Laser settings during burning

Greetings to all. I am a beginner and it will probably be just a small thing. When burning anything … the font, the image does not turn off the laser and leaves a light line (path). Where should I turn it off or set it, please? Thank you for answer.

Hi Ludmila,
seems to me as if You have the Minimum Power setting to high, so the Laser cannot switch off enough. Try to set Minimum Power to 0 or less than 10%.

Hi Juergen, thanks for the reply. When we look at the layer tab, I have everything set, so yes, I have a minimum power of 20%, but the field is inactive and I can’t change it. I don’t know if it changes directly with the burn, or in any basic settings.obrazek

Use the search - this question has been asked and answered a dozen times

So far it is not working, we are trying other drivers and still nothing. Thanks for the help.

Hi Ludmila,
double click on the Layer. In the popup Window You then will be able to set Minimum Power.

Hi Juergen,
it’s desperate :crazy_face:. It is not possible to set the minimum power for the GRBL driver, even when clicking on a layer, this window with the minimum power is not offered to me there. The minimum power can be set on the GRBL M3 1.1E controller, but it does not have maximum power at all, it does not burn. And other drivers don’t go there.

It would a good idea to show your Grbl settings. Type $$ in the command box in the Console tab, hit enter and post the results

So everything done from the beginning, installing the program, loading the laser and so far everything works as it should … jupia. I enclose the photo settings as you wanted. I hope it works as it should now. Thanks to everyone for the help.

Try screenshooting on the computer you are issuing the commands on or cut and pasting the text, rather than taking a picture with your phone.

Catching up and missed this one. The initial request is about traversal lines being burnt. As @Bonjour identified, this issue has been addressed and can be found using the search tool found top-right of every page to make it easy to find.

This is not an issue with the min / max power settings.