Laser skips sequences during engraving area

Hi there
since a few daysI have some trouble with my laser (LaserMaster 2 Ortur 15W)
I already checked the laser hardware and couldn’t find something anormal (I’m going to clean the belts now, but I even changed the printing places, so it’ll surprise me if that works out…)
I think it may be regarding the new update of lightburn.
I added you some pictures of the „problem“ I’m talking about.
Maybe you heard about it from other users.
If you have no idea about it, I’d like to try the old lightburn software. But I don’t know where to get it, or how to go back to the old version.
Here are some of my hardware information. Maybe this could help you solving the struggle…
Laser: Ortur LaserMaster2 15W
PC: MacBook Pro 2012

HI,
I asked a similar question in the Neje Laser group on facebook and the general opinion there was the birch ply I was using is inconsistent in quality. I have started prepping the wood by rubbing a pink rubber eraser over the surface before I engrave and slowing down my speed per second/minute. It seems to be helping, but I still get bad ply that will not burn is specific areas and have to discard the pieces.

Tim

Thanks for your response.

I´m just a little bit confused about, because a few weeks ago it worked out perfect!

Those lines look like ‘Flood Fill’ artifacts. Over the last few weeks your belts have likely stretched slightly, though it’s still possible to see those lines in the older design, they’re just less visible.

In the Fill settings, under the Advanced tab, do you have ‘Flood Fill’ enabled?

Hi,

I tightened the belts today, during the cleaning.
But the effects didn’t disappear.
And I made different test with and without flood fill active. Thus the parts from the last weeks have been made with flood fill activated (because of printing-time).

To me it looks like the laser has problems to hold the power.
Maybe something is wrong with the x axis?
If you need any further information. Let me know.

Thanks for the fast help!

It is also possible that these marks are just in the wood itself. It is not clear from the pictures how deep the engraving goes, or if this is plywood or another material. If it’s a deep engraving in plywood, cutting completely through the first layer, what’s inside may not be clean.

Hey

today I made another tests and moved the focus in steps about 1/8 of full rotation.
there are is a picture from the test (pic 1: almost no graving) and I send you a picture of an earlier Project (pic 2: cutting a few weeks ago) and the last pic 3 is a cutting a made today with the same settings I used in pic 2. I could not even go threw the same material :frowning:

I think it is something wrong with the laser modul or something in the settings.

I ran a bit threw the code and found some differences about the today prefs.ini and those from the earlier weeks:

ClickSelTolerance: (1 vs 0.10000000149011612) might not be the reason… :smiley:
and
the new post_commands (like post_maxPower or post_kerf) they not existing in my earlier codes.

Well, is it possible to get en exchange modul for the laser?
Looking forward to hear from you.

Your last picture just looks like the laser is very out of focus. Check to make sure the lens is clean.

That would be something to contact Ortur about - we don’t make your laser, just the software. :slight_smile: @OrturTech might be able to help.