Library settings have disappeared

I had help setting up suggested settings in my library. They are all missing now. I tried to reload them and nothing changes.

Welcome and thanks for this post. :slight_smile:

We will need a bit more information to be of real assistance, though. What does “nothing changes” mean, exactly? Please share the exact steps you tried and what you observed so we can start to “see” what you are experiencing. Please use the following to help with what is needed to assist you best.

Originally the library was added by Thunder support. I’m not sure what happened to them. They’ve all disappeared. I’ve tried to close and reopen the tab, closed the program and reopen it, I’ve clicked load and attempted to reinstall the library. The screen doesn’t change at all. The settings do no populate.

Apologies for this delayed response. If you select ‘Load’ in the lower-right of that ‘Library’ window, you should be presented with another window to navigate to the location where your library files are saved. Have you tried that? What does or does not happen? If you cannot find the original file, you can download again from Thunder Support site, then load into LightBurn as described above. Please, do let us know how you progress. :slight_smile: Material Library - LightBurn Software Documentation

Edit: I just looked to find Thunder USA provides 3 different Material Library files, a 60w, 80w and a 100w listing. If you need something different, reach out to the nice folks in Thunder Support, as they would be the authors. :slight_smile: https://support.thunderlaserusa.com/portal/en/home