LightBurn 0.9.03 released


(Oz) #1

It’s out:


(Bill Carruthers) #2

Wonderful ! Another huge step towards perfection (if not there already).- Buckets of kudos to Oz and the team!!


(Hank Morgan) #3

Yay! Now there’s an input for “ramp length” in the cut settings editor. Yay!
And the Line Shift dialog has more digits. :slight_smile: Yay!

Thanks guys! :thumbsup:


(Hank Morgan) #4

Can someone please explain a little about the new “Overcut” input in the Cut Settings Editor"?
What’s that do and when would I use it?

Thanks!


(Rick James) #5

In ‘Line’ mode - allows you to define a distance to cut past the end of a closed shape.


(Hank Morgan) #6

So it’s a “leadout” of sorts?
I just drew a 1 inch square and set overcut to 0.5". I don’t see it do anything different in the preview window.


(Rick James) #7

Yes, a “leadout” of sorts. This has not been added to the preview just yet, but you should see when you run the job. Is this not working for you?


(Hank Morgan) #8

I haven’t tried it on a job yet. I just downloaded the freshest release and was looking at it’s new features.
I’m used to seeing all cuts show up on preview so didn’t know if it was doing anything. I’ll take it out for a spin on some material tomorrow. Thanks!


(Adam Mitchell) #9

Hello,

Would you be able to expand on “Support for Smoothieware gcode clustering (faster rasters with supported firmware)”

What gains are you seeing, what is clustering, recommended imaging settings and what is the supported firmware?

Thank you
Thanks,


(Oz) #10

It only works for closed shapes - it cuts past the end, wrapping around to the beginning again, almost like doing a second pass, but only a couple mm of it (or however long you tell it to). Useful for thick materials where beam drag at the beginning of a cut is an issue.


(Oz) #11

Clustering is a new feature I’ve added to the Smoothieware firmware, currently being tested by a few people in conjunction with C3D. It clumps multiple dithered or shaded moves into a single move to make more efficient use of the motion planning buffer. We’re seeing roughly a 3x improvement in processing speed of dithered and grayscale raster data - IE, 240mm/sec instead of 80mm/sec, sustained without skipping, at 254dpi.

More info will be available soon.


(Paul Burgess) #12

I can’t update from 9.02 to 9.03, I follow all the info but when I open after download it says 9.02.
I did get a pop up saying "an error occurred while trying to replace the existing file:
Delete file failed:code 5.
Access is denied.

I have tried everything from deleting to downloading from the website bit I’m still taken back to 9.02.
Tia Paul.


(Oz) #13

Try rebooting your machine, then install. It’s quite possible the executable file is locked for some reason.


(Allen Massey) #14

I am getting the same error


(Oz) #15

Have you rebooted your system?


(Allen Massey) #16

It was my Bit Defender program that was stopping it from deleting the file. I was able to turn it off and the install worked normally.


(Rob) #17

Stoked about the changes! Looking good!


(Chuck Barrett) #18

Awesome, thank you so much. Text on a path was the only thing that I had to go back another app for for the things I do. And it was always a pain because I don’t use inkscape enough to be good at it.


(david zerby) #19

You guys are fantastic. Thanks for adding this to your already great product!


(pavel) #20

How I can erased path and leave letters in bend position