Lightburn baud rate and grbl

TRYING TO GET lightburn to work with neje master 2 .
need to set the baud rate 38400. do not seem to find the place where to set this on latest lightburn 1.403
works fine with laser grbl baud rate set at 38400. only.
any help here ,
baud rate setting on lightburn does not appear on lightburn pdf
thanking u kindly

Try this steps
Edit → Device settings or the Button on top
Click baud rate drop down, change it.
Click ok

I would think though a firmware update could allow a higher baud rate.

mine does not show the baud rate
Screenshot 2023-11-25 173940
i have no idea why

First, try to resize the window if it shows up then. Next, make sure you used “grbl” as laser type and nothing else.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.