Lightburn Camera Won't Calibrate

I have a Lightburn camera I use on my 60 watt CO2. I brought it up to try on my Xtool that I am running Lightburn on, I try to run the Calibration and I select the camera there is nothing. The camera is in the device manager and drivers are working correctly

I am having the same issues, has there been any update on this?

I will escalate this thread again as well. Some of the folks here are on another thread where the LightBurn Version, OS type and version, and camera type are stated.

This can help troubleshooting because the problems can have different causes and similar symptoms.

Lightburn 5p camera
Windows 10

Any headway on this?

Is there any more information on this? Or do I just need to return the camera

I’m going to move your question to your own thread - you’ve gone too long unanswered. There has been some headway.

Some of the linux folks have managed to get a Library from an earlier operating system patched in and working on later hardware.

If you’ve asked about the camera in other threads I’ll move that there as well.

I can’t recall offhand what you may have tried or not tried, what’s missing, and what symptoms are observed.

The Windows 10 Hellscape thread is the first few common things to test.

Windows 10 offered some obstacles so Oz wrote a Custom Camera Driver. It’s available at a software switch in Settings under the Edit Menu. Please test Custom Camera System and Default Capture System.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.