lightburn do not burn in corners

How do I handle it? speed at 20mm / s it still doesn’t close

Is this a diode, or a CO2 laser? With diodes, this is usually because the acceleration setting is too low. With CO2 lasers it’s a bit more complicated.

this is co2. is there a way to fix this problem. help me

did you set your min power too low?

as far as I learn, grbl can not set min power

There isn’t a good way to fix this with GRBL unfortunately. The only real option is to use the GRBL-M3 profile in LightBurn (constant power mode) for cutting. We have an update coming that will allow you to choose M3 (constant) or M4 (variable) power per layer, which would help, but ultimately standard GRBL doesn’t work well for glass tube CO2 lasers.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.