Lightburn does not detect trocen awc7813 device

Hello
I have a problem getting ligtburn to detect the trocen awc7813 control card I installed laserCAD and driver and it works both connected with usb and with Ethernet if I try with lightburn it does not detect the controller I tried opening both programs (lasercad and lightburn) by connecting and disconnecting the usb cable (I read somewhere in the forum that for someone it was a solution
when i connect and turn on the windows controller it detects the connection lightburn does not detect any trocen devices
I ask for help from you
thank you

sorry for my bad english

can anyone give me some suggestions?

[image]

maybe the problem is that i bought lightburn gcode version and instead i have to buy LightBurn License DSP

If you don’t have the DSP version, LightBurn should still detect the controller, but it will tell you that you need a different license type. If you have installed LaserCAD and that works, then as long as you are not running it, LightBurn should also work.

LightBurn will not automatically find it with Ethernet, but it should with USB. If you ‘Create Manually’ and enter the Ethernet IP address you gave the laser, that should work too.

even if I wanted to import the awc7813 trocen controllers manually the troven entry in the list is not there
lasercad is installed and working
I wanted to try LightBurn but can’t

Looking into our systems using your email, I see you have the GCode version, which does not provide support for your laser control board. You need to upgrade to the DSP version to support your Laser.

ok thanks I bought and updated the license and now it works

1 Like