Lightburn File and Burn do not match

Duh… Idle Acceleration (Cut Parameters) is 2000mm/s^2

I reduced my Idle Acceleration from 2000 to 400 and it got worse… near the bottom of the image the shifts in +Y are even more pronounced. I’m going to give it a rest for now and try to come back at it again tomorrow.

Thanks so much for all your help @Oz and @Hank - I appreciate you putting up with my ignorance. :wink:

The 10000 values for X & Y indicate that homing didn’t work on power up. Once the machine homes itself, it zeros those.

I have an Orion 40W and I had the same issue. I set my cut to 50 mm/sec and it seems to have solved the problem. There may be a better way to adjust the default speed. I’ll have to read this thread more carefully.

Sorry @LightBurn, @Hank and @pstaight I’ve been absent for awhile - My day job had me tied-up for almost 12 days straight… finally caught a break!

I contacted the manufacturer (Orion Mechanical) and sent them images of the problem (shifting in Y and output image compression the further away from 0,0 you go - but mostly in the Y direction). They said it was a beam alignment problem and pointed me at a YouTube video to go through the alignment process. That video was extremely frustrating to follow So I actually went with this video while not the same equipment configuration, it was far more clear about the goal of alignment and accuracy.

After much wailing an gnashing of teeth, I finally got the beam aligned and getting to the head correctly. The 80W tube sold with my machine has a larger diameter than what I expect the machine was designed for. The saddles holding the tube had about 4mm of rubber to rest the tube on - I was about 2mm too high to be centered on the first mirror - taking out 2mm of rubber on the saddles got me centered. Before I got started I could see that everything was way out of alignment. Then following the beam alignment and accuracy (mirror platform alignment) process I got it pretty well dialed-in.

It didn’t fix the problem. At all. However, now that I have the beam centered in the mirrors, I’m pretty sure that solved my cutting issues (I was probably losing 40-50% of my wattage to misalignment). Now I can cut but I still can’t get the output image (engraving) to eliminate the compression in Y issues.

So I tried @Hank 's suggestion and messed around with the Idle Acceleration speed. I also tried @pstaight 's suggestion and dropped my speed to 50mm/sec and I still see the compression. Funny thing is now that the beam is aligned, it engraves better so the objects walking over each other is even more pronounced.

I’ve taken a standard machining block and measured the distance from the nozzle to the block beginning with 0,0 (Upper Left) and compared to all other 3 corners: Bottom Left is 1mm higher, Top Right is 1mm higher and Bottom right is 2mm higher. While that should cause me to lose focus on the incline as the head moves further away from 0,0 I’m not sure if trying to engrave or cut “uphill” at an incline would result in the compression. I asked the manufacturer to send me a procedure for leveling the bed. It kind of looks obvious: take the off the Z-sync belt, adjust the corner height after loosening the retainer set-ring… tighten it back up, rinse and repeat until all 4 corners are Z-aligned, put the belt back on and see what happens… as long as this post is, doing the work is going to take me awhile. I’m a little tired of this machine right now. :slight_smile:

Am I right about the incline causing loss of focus? Would it also cause the output image compression?

Have a great Sunday!


If your scale is wrong in the Y direction, check to make sure you don’t have Rotary mode enabled (Tools > Rotary Setup). If that’s off, and the Y is still squished, you can check the motor step lengths in Edit > Machine Settings.

The incline you mentioned will mess with your focus, but shouldn’t squish the output.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.