Lightburn just started crashing to desktop when opening saved lbrn files

I’ve got 15 days left on my lightburn trial and today out of nowhere the software has started to crash to desktop when I try to open many of my saved lightburn files.

One or two will open, but after saving changes and trying to reopen them later they exhibit the same problems.

I saw the thread at Lightburn crashes when trying to open a file and have turned on the “byass system load/save dialogs” option but it still has the same crash.

I don’t know what to do. I don’t really want to go back to RDWorks and had been planning to buy Lightburn once my trial was up … I can’t have the software prevent me from opening my files though as it effectively puts my laser out of commission until the issue is resolved which affects my income.

Windows 10 all up to date with windows updates

Windows event viewer shows this as the error:

Faulting application name: LightBurn.exe, version:, time stamp: 0x5def04e7
Faulting module name: ntdll.dll, version: 10.0.18362.418, time stamp: 0x99ca0526
Exception code: 0xc0000005
Fault offset: 0x00000000000a1117
Faulting process ID: 0x3a64
Faulting application start time: 0x01d5d9ca64673355
Faulting application path: C:\Program Files\LightBurn\LightBurn.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report ID: 5e0ca808-562a-4c8c-8fb0-25736353c378
Faulting package full name:
Faulting package-relative application ID:

The ntdll file is created by Microsoft that contains NT kernel functions.

have you tried to reinstall Lightburn? maybe there was a glitch in the matrix.

The system dialog bypass is for when the “open” or “save” functions crash before you ever get to use them - plugins for your system that show thumbnails for different file types crash the file window:

It sounds like you’re having a different problem, and one I’ve never heard of. Try restarting your system. Where are the files stored? Local drive, or network somewhere? Anything change on your system recently that coincides with the crashing?

Have rebooted already. No difference.

No changes that I’m aware of since it was working to now.

Files are stored on hard drive and synced via Dropbox.

Try moving them to a non-Dropbox folder, just to remove that as a variable.

I tried putting them on a different drive too… still the same problem.

I’ve also sent you one of the affected files as requested.

Also, as suggested by someone here and by Lightburn on email I just tried uninstall & reinstall of the software and still have the same issue.

I’ve figured out what’s happening and have a fix - If you email or PM me your trial ID I can extend it for you, and can get you a version that will load your files properly later today.

Awsome. Thankyou. The fixed version seems to work now. Great service

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.