Lightburn made my xcarve go crazy

My xcarve works perfect. I run lightburn and my xcarve makes my X and Y axis motors not function properly. I use my other software and it works fine … when lightburn did work it was my offset that was an issue. How do I fix offset and movement?

Offset is covered here in this docs page:

When you say it makes the motors not function properly, I can’t see how - LightBurn simply sends commands to the machine to tell it “go here”. Are they not moving at all, buzzing, or something else?

If you can give a little more specific detail on what isn’t working, or what the symptoms are, we should be able to get you sorted out.

machine shakes violently. I can’t change grbl 1.1g to 1.1f

I have a 1000mm that I did change the area to 812 x 812 but I can use 31in x 31in

That is still not enough information. Machine shakes violently when? When you power it up for the first time? If you tell it to jog somewhere? Does it just shake in place, or does the head move and then hit the rails?