Lightburn not connecting to Snapmaker 2.0 a350, thru a virtual com port

I am using a new Lenovo laptop with a virtual com port and it doesn’t find anything. I tried wifi and cables, but nothing. read everything I could find, out of Ideas

Does it otherwise work with a USB connection?

What virtual com port software are you using and how is your laser and computers setup for this?

windows 11 pro

That’s not really answering the questions I’ve listed.

So to confirm your intention, are you trying to create a virtual com port so that you can remotely connect the laser through a network or wireless connection?

Or are you just trying to connect the Snapmaker at all to your computer?

If the latter, you should not be looking at using a virtual com.

Have you tried connecting the laser locally through USB and what is the result?

The computer only has a virtual com port, and I can’t connect hardwired or Wi-Fi, no com ports listed in device manager. At this stage I just want to connect, luban connects just fine

You’re going to need to explain what this means. How are you determining this? Please include a screenshot of what you’re referring to.

How are you trying to connect? USB I assume but please confirm.

I suggest you go through this Topic as it has most related Snapmaker and LightBurn info.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.