LightBurn says busy - need help

LightBurn says, “There was a problem sending Jeda to the laser. The machine may be busy or paused.” I have tried putting an older version of light burn in, and several other things to no avail. Any ideas?

I think you mean “data”…

On the surface it sounds more like a connection problem than a version problem. But I could be wrong.
What other things have you tried? It’s pointless to recommend possible solutions unless we already know what doesn’t work.

Be prepared to supply screen shots if needed, please

I’m going to take the liberty of swapping the message body and title of your post.

This is usually caused by a computer not being connected to the laser engraver, or another piece of software hanging on to the USB port and not allowing LightBurn to communicate with it.

If you’re working with an xTool D1 Pro engraver, please confirm that XCS has shut down properly then reconnect with LightBurn.

I would be interested to know if you have performed an update to the xTool D1 Pro as another user found additional lines added to their work and attributed the addition to the firmware update.

Sorry for delayed response. Had trouble finding your response again to reply. I have reloaded windows, Lightburn and xtool softwares. In xtool I loaded a “star” and was able to process and cut it. Tried similar with Lightburn and still got that message. Thanks for correction. Could I have one of x tools switches wrong? They r not labeled and I don’t really know what position they are to be in. I have seen a couple of pictures but still not sure. I unplugged everything even and let set for 2weeks while I was away. I think it is terrible that a company like Lightburn has customers trying to solve problems for other customers instead of them doing so.

can get xtool to process

  1. Lightburn employees do regularly participate in this forum.
    See response from @JohnJohn here. It was the second response to this thread.

  2. It has not yet been determined that this is a Lightburn issue.
    I still maintain that this is a communication issue. Again, refer to the post from @JohnJohn earlier.

(Emphasis added)

3 posts were split to a new topic: xTool D1 Upload switch for Configuration File

You should have received an email with a link when we responded or moved your thread. If that didn’t arrive, that’s on us - I’ll look into it.

Several folks attempt this and I haven’t found it to advance their causes.

One user posted about communication errors when the upload switch is left on. Several folks have left the upload switch on with no issue. It’s not my go-to for xTool troubleshooting.

I take exception to this. The world of Laser Engraving is a DIY experience. Many engravers arrive disassembled in kit form and require some effort to get going. LightBurn has a good compliment of Staff dedicated to the Support side. The team is also rewriting the documentation and generating instructional videos. Several of the support staff are taking Python courses, learning about new hardware and really working hard to address technical concerns. The team, the Forum, and the community as a whole go out of their way to help; it’s pretty amazing when you see how many folks find help here.

This is a journey.

There are challenges and pitfalls along the way. Fortunately there are several folks here that have seen a few things in their day, remember the challenges involved with starting a new project or job and can answer quicker than one-on-one support or phone support - especially the easy stuff folks trip over when they’re just starting out. While troubleshooting we get to share with a community of enthusiastic folks that do some pretty amazing stuff. We get the added perk of getting everything into a searchable typewritten format. Further, we can smooth out the obstacles on the field for new folks by getting ahead of concerns as they emerge making it easier for the next community member.

As far as solving this problem goes, It’s one of the easier ones we’ve seen around here. I had trouble finding it in the docs but it was under Busy or Paused:

I’ll offer some constructive input to the folks looking after this.

Google is a great fall-back if you get stuck and if you’re having a terrible time.

Hang in there, I’m confident you’ll get it sorted.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.