Lightburn soffare

cutting time
starting 3.15 s

No idea what you are posting here. :slight_smile: But, I will take a guess. Are you asking if LightBurn has a way to restart the job at a certain point in the burn process?

If so, look to the ‘Preview’ window, move the slider to the time location where you want to begin, and hit the ‘Start here’ button and pick an option.

If I missed, provide some more. We don’t charge by the word. :wink:

cut starts after 3.20 seconds

OK, so I will guess again. I assume the last guess was not what you are looking for? Again, you can use more words to explain what you are after. You are making this much harder that it needs to be, but I will try…
Is this layer a ‘Line’ mode layer? Do you happen to have a delay set for that layer under the ‘Advanced’ tab by chance?

thank you
I have a question
show Frame slop when starting processing

You are welcome. At the same time, I am wondering why are you thanking me? Not trying to be a jerk here, genuinely trying to understand this interaction. :slight_smile:

I have asked you a few questions, and you have yet to provide a direct response to them, nor confirmed that any of my suggestions have helped or solved the original issue. Is there a reason for this?

Others that might stop by, read this, and find limited value, from both our efforts if they have something similar. Please, I am trying to help you, and offer other members a confirmed solution as well.

That said, on to your next…

Ok, so what is the question?


There is no place in my program

What do you see? If your screen looks like this…

You will need to turn Off (red) ‘Beginner Mode’ in the ‘Settings’ window first. This will show the more advanced features of LightBurn.

this problem has been resolved
but there is another problem
frame slop

Thank you for confirming.

This is a ‘warning message’ telling you the head will travel outside the set operating range due to the location of work on the bed being too close to the edges, or, the speed you are asking the head to travel, not leaving enough room to slow for the return trip and would crash into the frame. Make sure the job is not crossing or very close to the bounds of the workspace. What type of job, image engrave, vector cuts? What ‘Start from’ are you using?

Absolute Coordinates is the simplest - The page grid you see in the main editing window represents your machine’s work area. Anything you place in that area will be cut in the corresponding place on your machine. Users with small lasers like the K40 will likely find this the simplest and most intuitive option. Coordinates and Job Origin - LightBurn Software Documentation

I suggest you could benefit from a review all our documentation to gain a good understanding of the options available in LightBurn. Start here, and continue through completion of the Simple Project section, that should really help. :slight_smile: Beginner Walkthrough - LightBurn Software Documentation

By the way, why is it empty when cutting?

Because it is set as a ‘Line’, or it is set to ‘Fill’, yet is not a closed shape, but you would have been warned.

Show the entire LightBurn window without the ‘Preview’ showing so we can see the settings for that shape.

Please remove the Preview window. I need to see what is in the Cuts / Settings window.

Show these windows please.

and

Thank you, but you are only showing one of the screens requested. Post the other as well.

image

Why are these On (green)? If you are not sure of the answer, turn them Off (red). This is not the solution to your question, but these do not need to be On. If you are not sure what a switch does, best to leave it set as is and ask / read documentation to better understand.

I’m just trying to learn new

I could not solve the program yet

why are the edges burning when cutting

Do you use air assist when cutting? Show a picture of the results so we can “see” what you do. Also show screenshots of the settings for this cut.

There are two of the small air motors coming in the machine