Lightburn UI doesn't scale on high resolution laptop screen

I have a high resolution laptop screen and when I open the Lightburn software the icons under the menu line and the icon arranged vertically on the left side of the screen are minuscule.
Is there any way (other than changing the overall laptop screen resolution) to increase the size of these icons?

There are 3 additional potential control points for this:

  1. In Edit->Settings you can change toolbar and font size in LightBurn
  2. Change display resolution scaling at system level in Window
  3. Change per application scaling options in Windows
1 Like

Try this:

Thank you.
#1 took care of the problem

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.