Lightburn Update 1.0 big Problem

Hello, i just installed the update 1.0 and i got my normal settings (Cutting at 100%) but the laser only has about 1% and will not burn more, i can barely see the laser dot… i need to cut a lot of things till next week :frowning:
best regards,

I just installed the older version of lightburn and it is the same problem :scream:
Ortur Laser Master 2 by the way… i dont understand this -.-

I am not able to burn either since the last update when trying to fill only to outline.

Maybe your laser broke down?

I installed the new update. Adjust image does no show on the menu, Fill does not work. Anyone have any answers?

Those sound like user error - Adjust Image is definitely still here. Can you post a screen shot of what you see?

Adjust Image only works on images. Select one, right-click, and Adjust Image is there.

When you say “fill doesn’t work” how so? Setting shapes to fill don’t fill on the laser, or you don’t see filled shapes in the editor? (If the latter, just choose “Filled/Smooth” in the Window menu)

Adjust image still not in the menu when I right click photo.

Can you show the rest of that menu?

I hope this helps

Can you go to Help > Quick Help and Notes, then click the ‘About’ tab and show a picture of that?

Also, make sure the image is the only thing selected - If it’s not, you won’t get the ‘Adjust’ action shown.

Uhhh… that’s not the new 1.0.00 version. If you installed the new update it didn’t take.

1 Like

I’ll reinstall and try again. Do I have to deactivate one of my installation licenses?

No, that should not be required to update to version 1.0, though you may need to ‘Renew’, if you have been using LightBurn for more than a year and have not done so already. :slight_smile:

The ‘Adjust Image’ feature was introduced with the 9.21 release. This is why you don’t see the option in the version you are running.

LightBurn 0.9.21 - Image adjustment window, image compositing, measure tool, new file format, memory savings, and much more

there are my settings (230mm/min and 100% power)
i didnt change anything since last time (few days ago)
and you see the veeery weak laser dot… there is no possibility to make it 100 oder 50 % or whatever…
and you see on the top, i dont know if the red led is always on or if it says there is a problem maybe… idk…

All Is well, thank you!

I have the same issue. When i set my speed and power in lightburn, the machine doesn’t take it. It uses the power and the speed of the machine. Tried uninstalling downgrading, nothing helps…
Also had the issue with the software not sending anything to the machine after the update. (using mac :frowning: )

You have a diode laser using GRBL, like the others in this thread? Can you tell me what errors you’re seeing in the console window?

1 Like

I have a CO2 laser, no diode. I am making a new topic about the speed and the power. I made a video as well…