Lightburn working but not able to get full power


(simon browne) #1

Got Lightburn working but am only getting weak power out of the diode laser even at 100% in lightburn. It shows a light when cutting but this has no effect on anything. I have had it burning stuff before i put it away for a holiday and have focused it. seems to be a setting? Maybe.
Advice I’ve had is to check $30 and $32 and they are 1 and 1000. this matches the device settings as well.

$$
$0=10
$1=25
$2=0
$3=0
$4=0
$5=0
$6=0
$10=1
$11=0.010
$12=0.002
$13=0
$20=0
$21=0
$22=0
$23=0
$24=25.000
$25=500.000
$26=250
$27=1.000
$30=1000
$31=0
$32=1
$100=250.000
$101=250.000
$102=250.000
$110=500.000
$111=500.000
$112=500.000
$120=10.000
$121=10.000
$122=10.000
$130=200.000
$131=200.000
$132=200.000
ok

Any help appreciated.


(Oz) #2

Replied in your original thread:


(simon browne) #3

It doesnt matter what spped I go. If I travel at 20mm/min or 500mm/min or 1000mm/min just the same dim light.


(Oz) #4

Are you sure you’re running LightBurn in mm/min? The default is mm/sec.
image

You can change it in the prefs.


(simon browne) #5

i had chagnged the setting as under diode the preferrerd rang is mm/min.
This does not seem to be a speed issue whether i go slow or fast the result id the same. a 5.5w diode that you cant even feel with your hand.


(Oz) #6

I do not know what to tell you - it does not appear to be a settings issue, other than the fact that you have your max speed set way too low, and trying to run faster than that speed will reduce power to compensate.

Try using the GRBL-M3 device, which does not do power ramping, perhaps? Check all your wiring - You might not even have the laser connected to the PWM output, or could have it mis-wired. All you’ve said is “the diode” with no hints as to who made it, what driver it uses, etc, so I’m guessing blind as it is.


(Anders Troberg) #7

It may just be that the diode has gone bad. Happened to me on my first laser. It chugged along nicely for a week or so, then started to rapidly decline, and now it’s so weak that it would probably be safe to use it as a laser pointer…


(simon browne) #8

I thought it might be the power supply and have now tried a 70w one with no luck, still the same lame power.It an eleksmaker clone so a manase controller board that goes to a silver box via 2 wires and then the box has 4 wires going off to the laser module. I guess the next thing will be to get a new laser as the laser is working so I guess that rules out the controller board, but before that, I will open up the laser and silver box to see what’s in them. Sorry for my abrupt answer but it’s just p***ing me off at the moment. If I knew what the problem was I would be fine and just buy the part etc but at the moment its just educated guessing.


(Anders Troberg) #9

To be honest, my advice is to drop the entire diode solution, and go for a CO2 laser instead. Even if you get the diode to work, it’ll never work well. It will be slow, weak and won’t last long.

Don’t sink more money into a bad product, invest in something better.


(simon browne) #10

well a bit more testing and the laser does work. had nothing to lose since i thought that was the problem so plugged the box that goes off to it (don’t know what the dongle box is called) direct to a 12v power supply and it was burning great.
Have ordered a new manase clone controller board and will get that at the weekend…so heres hoping. I get the feeling though that these board are not good for powering a 5.5w as they get very hot.
Will most probably get a k40 of ebay when they do one of their 10%/15% off days.
Will lightburn work with a k40 or would i need to upgrade the controller board?. k40 whisperer seems good. I did have a k40 a few years ago but got rid of it as the software was rubbish and it would only cut raster ie a circle took 10 minutes to cut compared to a raster that would have taken a minute.


(Oz) #11

Whisperer is better than the stock software in many ways, but it’s still limited to what the stock controller can do. No ability to control power in software, and you can’t run a job with layers - IE cuts, rasters, vector marking, etc in one continuous job.


(simon browne) #12

It is now working. The new nano board has cured the problem.

I have only used it for a few small test cuts and can get full power and levels. These boards seem to be fine at heat dissipation when used for small cuts but raster big cuts blew my first board. the one i replaced it with I put fans on to help. Not sure why the board went as it was fine when I put it away a few months back.