Lost Communication (Fixed)

Tried to start my Thunder Laser Nova 24 this morning and Lightburn can’t send files. Getting the laser may be busy message, frame doesn’t work, etc. I cleared the memory in the laser and restarted but still no go. I can ping the laser using the IP Address from both the laser and Lightburn (they Match) and I get a connection. One thing I noticed is that even after clearing the memory files on the laser, there is still a “temporary file” set to run. If I hit start on the laser, the file will run as normal but not sure why this is still there. Maybe I’ve just never noticed it before and may need to contact Thunder but thought I’d ask here if that is normal for the last file run to stay in the controller even after clearing. The file is not in the list of files on the controller. Happy Thanksgiving for those who celebrate this holiday!

Somehow, IP address was assigned to a new device on my network so my pings were not actually going to laser. Reassigned the ip address in lightburn and the laser to a new Ip address and working fine now.

1 Like