Lost My Layer bar at the bottom of the screen

I have lost my layer assignment/color bar at the bottom of the screen. I used it a couple of days ago, now I can’t assign layers.

close LightBurn, press and hold the SHIFT key (either one), and restart LightBurn.

That will set it back to default, and your menu should be back.

1 Like

Thank you, That didn’t work. I had already tried resetting the default layout under the “Window” tab that didn’t work either. I think I am going to uninstall the program and reload it to see if that helps.

you don’t need to un-install. / re-install.

All you need to do is CLOSE LightBurn, choose a SHIFT key to press, and while holding it… START LightBurn.

It’s pretty straight-forward.

1 Like

Either that … or there is something you’re not telling us.

I just uninstalled the program and reinstalled it and nothing changed. I updated to Windows 11, I wonder if that might be the issue.

1 Like

Seems you are unwilling to follow simple troubleshooting procedures, and provide the necessary feedback, and would rather ‘jump off on your own’ … perhaps if you call Satya Nadella, he will resolve your issue.

Good Luck Jim.

Did you follow the thread that @micrololin kindly provided?

1 Like

I have tried all of the above suggestions. I am sorry you feel the need to be so critical. Have a good evening. Maybe a nicer person will come along. No need to respond I am through with you.

Thank you.

Nothing ‘critical’ about it Jimmy … just trying to get your issue resolved.

I’ve go two different laptops both running Windows 10 and the same (latest) version of Lightburn. The difference seems to be the screen size and resolution.

One laptop I can see the layer selection bar which is docked along the bottom and the three tab selectors with the tab names for the Laser, Library and Art Library which are docked bottom right.

The other laptop I wasn’t able to see the layer selection bar or the tab selectors as they are hidden behind the Windows Task Bar.

As a work-around which getting old, I set the Windows Task Bar to Auto Hide.

Once the Windows Task Bar hides I was able to see the layer selection bar and drug it and docked it along the left side of the screen. While the Windows Task Bar is hidden I can see the tab selectors but trying to click on one of the activates the Windows Task Bar which covers them again.

There are a limited number of screen resolution settings available and I hate to set this laptop to a smaller display screen as it is hard enough working one this one as it is.

Any ideas?

1 Like

I have the same problem on one of my pc, i simply minimize LB then back to full screen and the cut/Palette bar appears again

1 Like

Make sure the Cut/Palette is checked.

1 Like

It is fixed, it was a laptop screen size issue. I had it stuck in my mind that is was a software issue. Being old is tough sometimes. 8^). I drug the layer panel to the top of the screen and parked it.

As @killrob says, just minimise and maximise and it will be okay. This seems to be mainly a laptop issue.

2 Likes

i’ve noticed that is an issue on less than 19" wide screens

2 Likes