Mark the solution issue

I am with a “mark the solution” issue.
I am using last version of Mozilla Firefox browser and I need to mark a solution but the solution check box doesn’t show as described in this announcement.

Google Chrome doesn’t work because needs java updated and I’am still using Win7 (no more updates available)

Any ideas?

You are showing a post from the ‘Community Laser Talk’ section, which does not have this ‘Solved’ option. This section is designed for ongoing discussion in which the context for “solved” does not really fit.

This is why you are not seeing the option available for this part of the forum. :slight_smile:

Key word, “appropriate”, but I could have offered a bit more for clarity. :slight_smile:

I am enlightened about the issue.

The doubt arose because every time I write a reply (for this example) or open a topic in the text box, above, this information appears.

So I don’t understand why the check box wasn’t showing up.

Thank you for your explanation!

Ah, yes. That message is a bit more generic and does not offer the details or caveats. :slight_smile: