Material Test not working as expected

I’ve been working with the material test tool and getting odd results. I’m trying to dial in some settings for an inlay. I setup a test that would give me a matrix that I could use to estimate the depth of cut. But the material test tool doesn’t seem to be varying the power and speed setting across the matrix. I’m attaching an image of walnut with two test patterns that should not look the way the look. In the photo there is some variation in the color but this from the cloth I used to wipe the wood. The depth of cut is the same for every square and some of these squares should be very deep at these power and speed settings.

If I watch the control it’s reporting a speed and power that never changes and when I took the picture it wasn’t on the part of the matrix with the speed/feed.

The depth of the cut I’m getting is the same as I’d get from a normal engrave at 180/25.

At first I thought this was from the file I had open when I ran the test since that was the settings for that layer in the file. But I tried it with a new file and got the same results. Then I suspected it was because the material settings had the layer output enabled so I tried it with that off but it didn’t make a difference.

I’ve tried different ranges for both speed and power with the same result. I also noticed that if I change put the speed on the rows and the power on the columns the numbers are correct but it still labels the rows power and columns speed.


You have the interval set to 0.002 - is that inches, or mm?

I suspect this is related to a bug we had where the speed was not being changed properly with multi-layer materials, because this uses a similar method for bypassing the layer limit in the Ruida. The next release should fix this (and I’m expecting it out in the next couple of days)

1 Like

That’s inches. Good news on the next release. Thanks

Is there a way to work around this bug until the next release?

Not for the moment, but the next release will be very soon - possibly today or tomorrow.