Missing Material Thickness Setting

I have looked in as many places as I can but I can’t seem to figure out how to get the option in the cuts/layers window to enter the material thickness for each layer. I enabled “Enable Z Axis” and also enabled “Optimize Z moves” but the box still doesn’t appear like I see in other posts.

This post contains exactly what I’m referring to.

1 Like

Do you also have “Relative Z Moves only” enabled? If so, Material Thickness will not appear. Disable that and the field should appear.

1 Like

I knew this community was going to be good, but jeez! Thank you so much. That did the trick!

1 Like

Thank you both!
I’ve added this to my post about setting up the cloud now too. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.