Multiple Passes Question


(cedric) #1

Hello,
I have a problem with that function z step per Pass.

I want to Cut a form in multiple passes. After each Cut i want to move the bed.

I activated number of passes to 3 and “z step per Pass” to 2mm.
But the Z-axis doesnt move while the Cut makes its 3 Passes.

I activated the z Axis in the device settings.

Have you an Idea what i am doing wrong ?

Best regards
Cedric
! 1557253574694740239871321531051|281x500


Cut the same path with a change in Z axis
(cedric) #2

It is a Ruida Controller and a 100w 100x60 Laser.

Someone an Idea ?

Thank you

Cedric


(Oz) #3

First question - is the Z axis motor controlled by your controller? Many machines have up/down buttons that control a DC motor. If your machine works this way, LightBurn will not be able to drive the Z.


(cedric) #4

Hello,
yes the Z-Axis is controlled by the controller. It is a Stepper driver with a stepper motor.


(cedric) #5

Any Ideas what went wrong ?


(Oz) #6

Are you able to jog the Z with the up/down buttons in LightBurn? If so, you should be able to move the Z with the pass steps. Which version of LightBurn are you using?


(Oz) split this topic #7

A post was split to a new topic: Z per pass not working


(cedric) #8

Hello,

I Just installed the newest Software ( 0.9.02) and can jog the Z-axis with the software.
Before i Had 0.8.5 i think but didnt Test moving z with Software.

But it IS also not working. It follows the shape x-times, but without moving the bed.

Number of passes : 3
Z step per Pass 3.00 mm
Z-axis enabled in settings
Relative Z moves only ist disabled (also not working when enabled)

I tried Focus Z and without Focus. When its focused i can only lower the bed (away from Laser), but not into the Laser.

Software Version is 0.9.02

Thanks for any Ideas to solve this.

Best regards
Cedric


(Oz) #9

Have you enabled the Z control in the device settings in LightBurn? If not, you can jog the Z, but the software will not emit commands to move it during the job.

image


(cedric) #10

Hello,
It worked now. I Had to activate “relative Z moves” and so Not Autofocus the Z-axis.

Thank you for your Help.

Cedric


(system) closed #11

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.