My computer cant connect to RDC6445G controller

When I try to connect to the RDC6445G controller using RDworks it put out a error msg (image below). I tried swapped out the cable with other cables and still got the same result. Any suggestions of how to connect to it?

Best I can provide is the procedure we suggest when wanting to connect LightBurn to your laser via Ethernet. :slight_smile:

id you install the fidi drivers? those are the drivers for the usb go back and reinstall and i think the last step is to install the drivers

They are trying to get connected via Ethernet, not USB, so this FTDI driver is not required for a network connection. :slight_smile:

Sorry, I need to edit my response. Just re-read the OP, yes, for LightBurn, try to install the FTDI driver found on the last page of the install. Others may have additional comments to get this to work with RDWorks.

the problem has been resolved

Hi, Collin, I have the same problem as you - “Port test failure” when I try to make connection with laser . Can you tell me how to resolve the problem, please !!!