My designs are jumping when engraving. Ruida controlled 60w

Hello all, having just started to work with our new 60w 'Omtech" laser with a Ruida controller, we’ve just come across a problem that we need help with fixing.

We have designs on our engraves which are "jumping’ and not engraving the way we would like.

I’ve seen this happen to other in posts on here, but I’ve never been able to see a definitive answer or solution to it so I could follow there path in solving this.
any help is welcomed.

This happen when we start from LightBurn or send the code to the Ruida controller.
I’ve tried to change the engrave in Lightburn Optimisation setting and this does nothing to change the engrave order or direction??

Speed is 160mm and power is 25%

I hope this all makes sense.

Kind regards- Arran.

  • I can’t seem to find how to include images for examples.

Found how to add images finally. sorry.

So, I may have found a solution that has worked for me, as I was looking around the forum for advice on ‘unwanted travel moves’
Rick gives advice on the FLOOD FILL option in this topic - Strange Path for Etching Image

This has not only stoped unwanted travel moves but has stoped the jumping on my engraves.

*thank you for listening to my ramblings on. lol.

1 Like

You may find that your machine speeds are high and that it’s skipping steps.

It sounds like you’ve got it sorted out. Please post finished results. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.