My device won't home.. it BARELY moves and you can BARELY hear it.. its like a deep tick noise

I dont know what is going on but when I turn it on it wont home it acts stuckk. it barely moves im talking hardly at all and it jsut makes a ticking nose and barely moves

1 Like

- YouTube here is a video to see.

Apparently your video is listed as private.

1 Like

Thanks for pointing that out. It’s fixed. Thanks !

Hard to tell what’s going on. Can you try this? Turn off the laser and slowly move the laser head to the center of the bed. Then turn on the laser.

Does the laser head move toward the the homing switches and engage them? There should be one for the Y axis and one for the X axis. After one engages it will move only on the other axis until the other switch is triggered. Can you confirm that it moves and that the switches are getting properly triggered? I suspect your Y switch is not able to get triggered so work out why mechanically it’s impeded.

yes it barely moves… it does the same thing that you can see in the video… it makes that clicking noise and BARELY moves that way.

If you manually trigger the limit switches does the laser head stop moving? You’ll need to trigger the switches twice for each switch.

Your symptom is fairly odd. Can you provide any background on this? Is this a brand new laser for you or it worked previously?

Do you have access to a meter? Are you able to test the voltage out of the power supply?

If not, can you see if you can run a ? command about 10 times in Console and return the results here?

i think something is wrong because if i unplug this cable and turn it off and on in homes and moves around no problem…
this is also brand new.
it worked a homing a few times before. then i tried to run a job and it never fired the laser. it just made some weird noise and ever since it hasn’t been able to home… unless i unplug this connection.

I want to say I’ve seen a similar situation where unplugging the laser module resolved these issues. If I recall this required a laser module replacement to resolve.

I suggest you open a ticket on Ortur’s support page describing exactly what you’ve described here. I suspect they will recommend a laser module.