My Ortur LM3 is not connecting

I am new to lasers and hope someone can help me. I haven`t used my Ortur LM3 for a few days and now it is not connecting. I use a stationary Intel computer with windows 10 and GRBL. I have downloaded the latest version of Lightburn.
This is what I see

Hello Lene,

I am assuming you are trying to connect via Network/Wifi?
Connect via USB, then in console type
Press enter

Make sure you have the correct IP and not

Hello Gil,

Thank you for responding. I tried connecting it with USB and typing $i in the control panel, but nothing happened. Am I doing something wrong?

Also my IP adress is not

You might need to setup a profile for the Laser on USB serial mode.
Can you ping the ip of the laser? do you get a response back?

I don`t know how to do either :see_no_evil: My husband has set it up for me and connected it via Wifi. It has worked fine until today. And of course he is at work ofshore atm. I might have to wait until he gets home. Thank you for trying to help :smiley:

Download this file to your desktop:
OLM3 USB.lbdev (2.6 KB)

Then click Devices > Import
Desktop > Select file > OK

Click on on Devices window so it closes
On laser pannel select the OLM3 USB device, from the dropdown list.

It worked, thank you so much for your help :smiley:

1 Like

So now in console type

press enter - then scroll UPPPP and see if your Ip changed
Is possible that your DHCP server renewed ip and changed it.

The IP is not and I am now able to connect the laser. Thank you :smiley:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.