My preview for engraving is showing a full red screen for moves between cuts

Hello, I need some help. I just upgraded to light burn 1.3.01 and must’ve done something wrong. Ready to engrave something and looked at the preview. My red lines showing moves between cuts is a solid red screen.

I would suggest that is because of the over scan needed for the head to slow down before returning. You are showing a speed of 250 in/s that’s approx. 14 mph. I know nothing about your laser, but that does appear to be too fast. Try slowing down to see if that helps

Perhaps the display speed units in Edit → Settings → Display & Units changed from mm/s to inches/s while the numeric values remained the same?

I have tried to switch the speed settings back-and-forth from millimeters to inches, and it doesn’t matter. It does the same thing, the same red screen. And before I updated the software, we always ran it at 250 inches and it worked fine. Thank you for your help!

What is your overscan set at?

Hi, thank you for your help! I don’t have that over scanning button anywhere.

My screen looks similar to yours. I have the other things, but not the over scanning. ?

I have a boss laser 1630 CO2 laser

I could be wrong, but I think I remember the overscan on a CO2 is in the controller. @jkwilborn am I right here?

Just to clerify do you have one of these two settings checked? Not the crossed out one.


The Preview is calculated using default acceleration values that may not correspond to the controller’s settings.

Tap the Edit → Device Settings → Additional Settings → Read From Controller button to fetch the actual values, which should come closer to showing the actual overscan region.

That said, 250 in/s = 6350 mm/s is far beyond anything the machine can possibly achieve, and will show a considerable overscan distance on either side of the engraving.

Hi Jeff, thanks for your help, I have tried it on to 50 speed on inches, and I’ve tried it on millimeters as well, I have never tried it on the one marked both. What’s confusing to me is that I know we were working on 250 speed for the past few months for my engraving. I guess it’s not possible. It was set to inches though although I would’ve sworn it was. I had to step away from the laser for a little bit and I’m going back now to figure it out. I got some really good suggestions and I’m going to try some new things I will try to lower my speed and I’m going to look for the over scanning, although I do not see that anywhere in my settings. Thanks again!

Please forgive my ignorance, I am so new at this! My husband bought the laser to manufacture balsa airplane kits, and then I decided to get into the Engraving part, but knew absolutely nothing about any of it. Everything was working perfectly. until I updated lol. I took a break from trying to figure it out for just a little bit, going back to it now, and I’m going to try what you guys are suggesting, thank you so much!

So embarrassing…but what is the controller :expressionless:

In lightburn click on edit tab at the top left. It will pop up a pull down menu. Click on settings. Check the settings I circled previous.

OK I switched it to millimeters -put in the recommended speed an interval. Here are the settings.

That’s a reasonable speed when measured in inches / minute, which is the usual unit for the speed of diode lasers.

You may have inadvertently switched to inch/sec, typed in your usual 250 without noticing the units, then things stopped behaving the way you expected.

Now that you know such a thing is possible, you’re also learning what to look for! :grin:

OK this is looking better but does this look correct? It still seems like there are way too much movements between cuts.

Wow, OK, it’s funny because this morning I had no clue on what all of the settings were and now I know a little bit more!! this looks a lot better, wondering if it’s correct.

Looks good to me.

You’ll just need to experiment with the speed power settings to suit your laser now