Need help - job produces upside down and backwards

Everything on my Lightburn screen is upside down and backwards how do I fix this

Are you saying this is happening to the items you place on the workspace within LightBurn?

Or everything in LightBurn, such as the UI, buttons and Icons are displayed “upside down and backwards”?

Or things that you send to the laser produce in this “upside down and backwards” format?

Your wording is not clear. :wink:

If it is the things you send to the laser are producing this way, look here to fix. Device Settings - LightBurn Software Documentation

Origin

This is the origin corner or 0,0 location for your laser. If you have a GCode based system, this is almost always at the front left, regardless of the location of your limit switches.

If you have a DSP laser, like Ruida or Trocen, the origin is usually where the limit switches are placed, and will will be the corner the laser seeks when powered up.

If your laser output is mirrored horizontally or vertically, move the dot to the opposite corner, horizontally or vertically, depending on the direction that the output is mirrored, and that will correct it.

When I type something it looks ok on the board when I run the laser it is upside down and backwards. When I move my laser you have to use the down key to go up and the up key to go down. I must of down something wrong when I set up my system and I don’t know how to fix it.

1 Like

My laser is ORTUR laser Master 2

Yes, I see you have an Ortur and thank you for clarifying.

image

I provided the solution above. Read the section of documentation I provided to change the location of the 4-dot control found in the Device Settings. Click the Spanner / Screwdriver found near the top-center to open the correct window to make this adjustment.

image

"Origin - This is the origin corner or 0,0 location for your laser.

If your laser output is mirrored horizontally or vertically, move the dot to the opposite corner, horizontally or vertically, depending on the direction that the output is mirrored, and that will correct it."

Thank you for all your help. It’s working great.

1 Like

Glad this has helped to sort this issue. Please mark as ‘Solved’ to help others find solutions in the future. Click the 3 dots to expose this button. :wink:

image