Neje Master 2 burn mirroed text

In Lightburn i see the Text fully correct. But when I carve it on a plate it is Mirrored.
I have tried to find where I missed some settings but cant find it.

Go to Edit > Device Settings and change the ‘Origin’ corner. If your text is mirrored left to right, move the origin dot from the left to right (or vice versa).

Thanks for the reply. I tried but doesn’t help please see pictures.

Your origin corner is here:

It should be front-left, not rear-left.

Go to Edit > Device Settings, and change to this:

Perfect Thank you :slight_smile: :grin:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.