New Camera Only Activated By Motion

I just purchased a new camera, cable and mount(8mp N-75). I installed it on my Windows 7 desktop computer that controls my OMTech 60 watt laser cutter\engraver. After I installed the Windows 7 driver and connected the cable, I was able to get an image. I was able to calibrate the camera and do the alignment. After that I placed a block of wood on the bed and attempted to Update the Overlay and Trace the object but nothing happened. After playing around with it for awhile I noticed that the camera only changed the image when I placed my hands under it. So the only time it would operate is when it sensed motion in front of the lens. I started an email conversation with Lightburn about the issue and this is what we have covered so far. I found another forum entry that showed the same issue I have but did not have a solution listed. See this link: Official Lightburn camera acting weird. Support asked me if I was running the camera through an extension cable of any kind, or just the cord it came with? I replied,I started with an extension and when I had problems I set my laptop next to the laser and used just the cord that came with it. No change. The camera only works when it senses motion. When I pass my hand under it, I get a new image. From LB: Can you check to make sure that the USB connection is plugged in securely at the camera? I’ve seen this issue exactly one other time, and that was the problem. My reply: Reseated the connection at the camera 3-4 times. Restarted Lightburn. I restarted the computer. No change. The only time the camera reacts is when there is motion underneath it. Sorry. The next day I brought my Windows 10 laptop home from work to see if it might have something to do with the OS or the driver. It behaves exactly the same. The camera circuit board also seems to be very hot. I don’t know if that is normal or not. I’ve tried everything I can think of on this end. Do you have any more suggestions? That is where we stand right now. I am waiting for a response. I know they are a small company and are very busy. They have been good about responding in a timely manner. I just thought I would put it out on the forum and see if anyone has experienced this problem? Does anyone have any ideas on how to proceed from here?

We’re going to send a replacement to try - it’s possible the camera is faulty.

1 Like

Great! Thank-you.

Could the cable be the problem? If possible, please send a replacement as well.

We send both by default.

What is “draining” in this context?

I got the new camera in and spent all afternoon trying to get it to act right. I still have the same problem with the new equipment that I had with the old. The cameras work fine when I view through a camera app. Nice smooth, fast motion. No lag at all. When I connect through the LB software it will take a snapshot while my hand is in front of it like it responds to the motion but only the presence of my hands. The movement of the gantry will not trigger the camera to operate. This is what’s really odd. When I remove the camera from the mount and leave it hanging from the cable to switch to the new one, it works fine. No lag, smooth motion. As soon as it is put back in the mount, it stops working and is only triggered by motion again. This is true for both cameras. Its like they turn off when horizontal and facing down. I decided to try something different. I left the lid on the laser closed. The camera was at an extreme angle to the bed but it went through the calibration procedure and worked fine. I was even able to run a file using a camera capture and superimposing some text onto the item I had on the bed. It was getting late and I was tired of messing with it so I shut down for the day. I’ll try it again in the morning and see if it is still working. Is it possible this model camera has a position sensor in it to turn the camera off when the laptop lid is closed? Its using a generic Microsoft driver. Is there a specific driver for this model that would make it behave differently? I may move the camera mount to a new position that is not perfectly horizontal but not as extreme an angle as it is with the lid closed.

I suggest you try isolating the variables that may be triggering the behavior:

  1. orientation of camera
    Can you recreate the no motion scenario when the camera is not mounted in its current location? Let’s say held by hand or somehow clamped securely. If no, then likely nothing to do with orientation itself. If yes, then could be this or still related to the other variables.
  2. position where it’s mounted
    If you hold or maybe tape down the camera to the current mount position but without the mount does the problem manifest? If not, then likely not the position itself. If yes then possibly something about the position or another one of the variables.
  3. the mount itself
    I think we can partly rule this one out since you said that the camera works when the lid is closed. You could try leaving the camera in the mount and try in different positions. If this works then not likely the mount itself causing the issue. If yes, then possibly the issue or one of the other variables.

A few things to check:

  1. does the camera sit in the mount without any strain? Wondering if the PCB is under any stress anywhere in the mount. Is this a LightBurn mount?
  2. are there any strain points with the cable at the mount point or anywhere along the path? It’s possible that with the lid open that something is getting tweaked
  3. is there any strain on the usb cable on the computer side with the lid open?

Well, I spent another half a day messing around with the camera issue. I’ve tried a new cable, a new camera, an old cable and new camera. Two different computers, multiple USB ports. The standard cable and extension cables. A powered USB hub. Reinstalling drivers and LB software. I took the camera out of the mount and hung it loosely from the mount. I removed the mount and attached it to a separate support over the bed. Both cameras work flawlessly on the camera app outside the LB software. I finally mounted the camera on a different part of the lid which meant tilting it at an angle to the bed and it works fine. I know y’all think I’m crazy but I cannot get this model camera to work when it is mounted horizontal and facing downward. But only while using the LB software. It works fine while viewing in an external camera app. Also as a side note, I was never able to get it to recognize the calibration page with the black dots. Always came back with an error " Image 0 (3624x2448): Pattern not found-try again". It still seems to work ok when I selected my camera model from the drop down list. Its been an adventure but I think I can get by with way it is setup now. I’ll keep checking over the next several days to see if it operates properly. Thanks to all who responded with suggestions on how to solve the problem.

Not very satisfying but glad you’ve got something workable. I kind of feel like this isn’t going to be the end of the story though…

That is truly bizarre and I haven’t seen this before. Is it possible that when in the mount, the mount itself is putting a bit of pressure on the cable connector, and that might be interfering with it?

It fits slightly loose in the mount. It does wiggle a little. The first camera had some foam tape on it. The second did not. I removed it and added it back. It did not affect the performance of the camera.I do have a little foam tape on it now to keep it from moving in the mount and it appears to be working fine. Any idea on why the cameras would work well in a camera app but not when running within Lightburn?

May I ask what camera you purchased? I just got around to setting mine up and it’s doing the exact same thing. I can’t complete the calibration because it takes the motion of my hand to capture the image. But when doing that it messes up the picture. The board on the camera gets extremely hot too. (I’m not too tech savvy so this could be common but it was hot enough that I couldn’t hold it in my hand so I don’t think that’s normal). Mine is the 8MP 75. Any help is appreciated.

If I could get some help with my camera it would be much appreciated. Mine is doing the same

1 Like

@LightBurn I just installed & calibrated my 8MP 75 degree lightburn camera and the same thing is happening! It literally only updates the image if I move my hand or something under the camera. HELP!

Mine was the 8MP-75. I’m sorry to see others are having the same problem but it’s good to know I wasn’t crazy. I have returned the original camera and have a different camera on order. It should be here this afternoon. Lightburn recommended the 5MP-90 for my setup. I like the manual focus lens on this one. I’ll install it and let you all know how it goes.

I installed the new 4MP-90 camera. I went through the calibration and alignment procedures with no problems. Whatever the issue was, it seems to be with that particular camera model. I do want to thank the people at Lightburn for their efforts to help me resolve this issue.They have responded quickly to all my emails and provided lots of suggestions to try to get the camera up and running. Its nice to to do business with company that provides excellent service after the sale.

1 Like

We tried another of the same camera model & had the same result. Next they sent me the 90 degree camera & it worked perfectly, just like you. Something weird with that one model but I’m up & running & using the camera is already been a great help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.