New lens, can't get the focus

Hi everybody. I have now the third new lens which I can’t get the focus with. It’s a 2" lens just as the old one, but it creates wide cuts on the surface only, it doesn’t cut through. I have tried all distances, but can’t get it right.
Has anyone had a similar experience ?

Is the lens in the holder right way up? … flat side down…

Did you do a ramp test?


1 Like

Bring it in the sunlight and see if you can get it to focus. Might also be a bad tube if you can’t get it to focus.

Yes tube is ok, old lens works fine. Ramp Test still to do, but I can already see the focus gets better towards 1mm over material, but still doesn’t cut. Flat side down, yes.

tried 2 tubes, old an new one. neither of them works. I had this problem 3 times now with new lenses and never solved it. Old 2" lens works, new 2" lens not. There must be a fundamental mistake I do.
Maybe I try without the nozzle… ?

A few things must work to lase something.

  1. Tube
  2. Beam path
  3. Focus

If all these work then it will work. Something in the list isn’t…

Anytime I put a new lens in the machine, I do a ramp test. I have no lenses that first didn’t have a ramp test to ensure focal point. When you order and get a box marked 2" and it turns out to be 1.5"… A ramp test will ensure what you’ve got and the proper focal distance.

If I have focus issues, old lens or new, I do a ramp test.

This will tell you vast amount of information about how it’s working.

Your logic eludes me. It works with the old 2", but not the new 2", so you change out the tube?

Pretty clear, with the old lens installed and working the one in your hand is the problem.

Do a ramp test, now


OK Sir. :slight_smile:
Did a Ramp Test. And here it is, right line is the new lens - left line is the old lens. Same tube, same height, same everything but the lens.

And here you can see the cut (old lens):

What’s needed to an engraved line, not a cut. The detail is much better with the lowest power that you can use to see the line and the proper focus. I normally don’t exceed about 12% on my 50 watt co2.

It should be clear that the lens on the right starts out of focus and gets worse down the ramp.

A good ramp test will show wide when it starts, out of focus, thin moving through the focus range and wider as it goes the other way out of focus.

You are only seeing part of the what we are looking for and it’s ‘sizzled’ it like a sausage. Over power makes it more difficult to determine the thinnest part of the line.

Can you change the nozzle, so the lens is closer to the material?


I use a 2" with a long nozzle for cutting and it’s still a 5mm ‘gap’ from the material.


OK, I used the “cut” config to see when it cuts through. I’ll repeat that with lower energy then. For the nozzle, I only have this one, but could maybe 3d-print a 5mm or 10mm washer to see if that’s going better. I just thought it might then hit the metal of the nozzle instead of going threough the hole.

I guess I’m not clear… I thought we were trying to find it’s focus point?

You need to move the lens closer to the material, not further away. As it moves down the ramp, it gets ‘fatter’ going out of focus. The focus point appears to be closer to the material
than your ramp test is allowing.

This would be vertical alignment to m3, if this was off, it would occur in both lenses.

Remove the nozzle and try a test line without the nozzle. That will ensure there is no beam obstructions. I doubt it there is… it also will allow you to move the lens closer to the material for the ramp test.

Good luck


The lens is placed upside down to the material, so if I use washer it would move the lens closer to the material

When you are doing your ramp test how close to the material are you when you start? I changed tubes and got a new 2" lens and my focal point went from 18mm to 5mm. I was starting my ramp test I was setting it up at 18 like before and was getting frustrated until I pretty much made the lens nozzle almost touch the material to start.

I always start on 1 mm

What tube and nozzle did you get? It looks more focused at the 1mm.

lost me here…

The idea is to move the lens closer to the material. If the lens is in the nozzle, you can’t move it closer to the material for that nozzle. I didn’t think most 2" lenses were actually in the nozzle.

Mine sits up in the down tube.

@micrololin I have a habit during a ramp test to touch the material with the nozzle at the start of the ramp… I know that’s the best (closest) I can do with that setup.

IMHO, done right it should start wide, get thinner to the focus distance then grow wider as it goes out of focus.

I have a stored ‘line’ in the Ruida memory that’s about 150mm. I use it repeatably for ramp testing and to determine a cut power/speed combination. I can change the power/speed via the machine console. Material at an angle for ramp, flat to slice off edges for cut evaluation.


20mm tube for 2" or 4" lens with cutting nozzle

Take the nozzle off and do the ramp test closer… what nozzle do you have?


I agree. I’ve also installed the lens upside down with the same results as skippy

That was my first question, in post 2…

Don’t follow the upside down comment…


Decent video cleaning and reinstalling lens. About the 2:45 mark he talks about reinstalling.