New updates issue

Disappointed I paid for a new license but every update after 9.22 the software acts as if it sends the file to my laser but laser does not receive it ? machine and software have been working fine for just under a year without any issues. Any suggestions?

have you tried to change the USB cable?

1 Like

Hi, no need as it works fine on version 9.22 but on no higher version?

Hi, everything works fine, no changes with my Mac or machine. As I say any version after 9.22 this happens although I haven’t tried latest version. I am stuck on version 9.22 and not able to benefit from latest updates.

Had to wait for staff replay

Maybe this thread will help.



Hi, tried link but says its in owners trash? my Mac is running on High Sierra version 10.13.6

The 1.0.03 and .04 versions include everything that was in that temporary version. If the current releases aren’t working for you, I would recommend trying to use an Ethernet cable between the computer and Ruida.

I’m unable to reproduce communication issues with any of our Macs, but I know some people are having trouble. I’ll keep poking at the comms code to see if I can figure out what’s happening, but it’s going to take some time.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.