New version (9.23) not connecting to DexArm / Marlin

Since the update 0.9.20 till now (0.9.23) I have the same problems.
Using Win10 64 bit pro, Marlin Laser (DexArm from Rotrics).
With 0.9.19 all worked fine.
Now Laser is ready mesaage but “Waiting for connection”.
115.200 baud is enabled. Nothing changed in my preferences.

Plz fix it. :slight_smile:
Kind regards


Go to Edit > Device Settings and turn on the ‘Enable DTR Signal’ button. That will likely fix it.

Still not working.
Restarted software, laser, pc, reconnectaion many time. no change.
getting no connection.
Degrade to 0.9.19 all works instantly fine…

Unfortunately I do not have a DexArm here, so I have no way to test to see what might be wrong.

I asked at Rotrics to support you with a free Dexarm to develop your software for “our” laser with Marlin and circular engraving limitations.
Hopefully they react positively. :slight_smile:
Kind regards

Version 0.9.24 now function on my DEXARM from Rotrics !!!
I am happy and glad.

:smiling_face_with_three_hearts: :smiling_face_with_three_hearts:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.