No Camera Display in Camera Control

I bought the following camera: 5MP USB Camera Module OV5648 1080P UVC 170 degree Wide Angle Lens CMOS MJPEG UVC HD USB mini board YXF-QQSJ-8809-V1-170-R

The camera displays as ‘lightburn camera’ in my devices.
In the lightburn program it is selectable, however I get no image when I choose it.
My built in webcam however does display an image so I know that something in there is working.

I see a similar thread similar to my problem here: No image on camera

It looks like that topic did not get resolved other than to say only buy your camera from lightburn.

Is this still the case or are there any other solutions available?

What operating system are you using? LightBurn uses the UVC USB drivers, so if you’re using Windows 7 you’d need to install those.

i started the other thread, i did get it sorted in my case it turned out to be Autocad Suite causing a conflict, i uninstalled it and my camera started working. However i had no image on any camera including webcam when selected in lightburn, now they all work. If your usb camera is working ok then you should be able to select it as a webcam, if you still get no image when you try to use as webcam then you have a faulty with camera or driver.

Thank you for getting back to me so quickly!
I am using windows 7.
I have attempted to install UVC USB drivers but I don’t really know what I’m doing in this regard.

Here are the steps I have taken so far
I obtained the following software for camera usb drivers:

But when I ran the software it simply told me I already had it. I double checked Lightburn and found no change to the problem.

Following this I tried:
Again no change in Lightburn program; still not displaying the camera.

I went to this site to test the camera and make sure that it is functioning:
I got video on this site, so the laptop is interfacing with the camera.

Do you have any suggestions based on the above data?
Perhaps where the UVC USB drivers you are referring to would be located for windows 7?

Try these UVC drivers:

1 Like

All hail Oz the magnificent!
Those drivers were successful, I now have a working camera in Lightburn.
Thank you thank you thank you!

1 Like

“Man behind the curtain” I’ll accept. Magnificent is likely to go to my head, but I’m certainly happy everything is working for you. :slight_smile:


How about The Great and Powerful Oz?

Great. Now every time Oz posts I’ll picture him like this…

As if it wasn’t bad enough that every time Rick James posts, the bass line for “Super Freak” starts going through my head, :smiley:

1 Like

So what does that make me?

Well, I think we’re still taking auditions for Dorothy, the Wicked Witch of the East (no speaking parts), and the big blond in the purple dress in the Super Freak video.

Do you have a preference?


Internal chat went as follows:

Me: <screenshot of above>
Me: Potential answer may include “in need of a cooler name”

@Grumpy_Old_Man: Since you ref robotics competitions, you could be the “Tin Man”

Me: Better than scarecrow, I don’t like catching fire.

@Rick: <screenshot of your above response>
@Rick: You had to ask.


I’m having this problem as well the only difference is I’m on a mac running high sierra

Try the following, in order:

  • Make sure the cable connection is snug, and all the wires are in the plug connecting to the camera
  • Try a different USB port, and make sure the connection is secure on the computer end as well
  • Make sure you aren’t using a generic USB extension cable (it would need to be a powered / active cable, or USB hub, to extend the signal)
  • Do a hard reset of the machine.

If none of those work, try a different physical machine if you can. I’ve never had an issue with the camera being recognized on Mac.

I have tried all those things mentioned I’ve even tried it on a windows 7 machine. Each time it’s showed up in the list as Lightburn camera however it doesn’t give any image, only a black screen.

Does it show up on any camera application? In MacOS for example, if you run the camera app you should be able to choose the LightBurn camera. If that doesn’t work, message me directly.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.