No Power Supplied

I don’t know if this is a Software problem, a hardware problem or something else. I just upgraded my Ortur Laser Master 2 Pro S2 with the 10 Watt Laser Tree Module. It’s Plug and Play, however, when I start a project ,or Frame it, the laser moves to the correct position and fires, but the laser freezes in that position and the laser bean goes on and off, on and off – it does not move.
I Get a “No Power message” in the Console and then the “MSG Power Supplied”. I can’t find an answer in the On-Line-Documentation.
My Ortur is a 24Volts System and the Laser Module is 24 Volts.

CONSOLE"
OLF 180.
[MSG: Flame detector active, Ambient infrared value:0]
Grbl 1.1f [’$’ for help]
[MSG:’$H’|’$X’ to unlock]
[MSG: No Power Supply! Check Trouble Shooting Section in User Manual.]
[MSG: Caution: Unlocked]
ok
[MSG: Power Supplied]

Can you confirm that your power supply is plugged in and that you are getting power from the power supply? Try disconnecting USB and see if the machine turns on.

If you have a meter check that you’re getting proper voltage from the power supply.

Other thing to check. Run ? in Console several times until you get a line that includes the “VA:” portion similar to this:

<Idle|MPos:0.000,0.000,0.000|Bf:35,4096|FS:0,0|Pn:P|CL:0,100|PS:2,1|ER:0,0|VA:11719,0|Ov:100,100,100|A:S|H:1,7>

I disconnected the USB and turned the laser on; the laser module moved to Home position.
I don’t have a meter to check that the proper voltage is being supplied.
I ran “Run ?” and got the following message in the Console, but don’t know what it means.
ok
Run ?
<Idle|MPos:175.988,198.575,0.000|Bf:99,1024|FS:0,0|Pn:PS|CL:0,100|PS:2,1|ER:0,0|VA:23768,0>
error:2
Numeric value format is not valid or missing an expected value.

I wanted to see the VA figure (VA:23768,0).

I’m not totally sure I’m reading it correct but I think this is saying 23.76V at 0.08A which seems fine at idle.

What happens if you try to use Fire button? Are you able to modulate power level from low to high?

Are you sure that the cable is wired correctly from controller to laser module? +, PWM, GND should correlate between the two.

If you upgraded the laser to a more powerful model, it may need a separate supply for it…

:smile_cat:

Hopefully not. It’s Plug and Play and compatible with the Ortur Laser Master 2 Pro 24 Volt . Several others that I am in contact with have upgraded their Ortur to the Laser Tree 10 Watt without any issues. What puzzles me is that it navigates to the start position and fires the Laser, then just freezes up.

post here a detailed pict of the laser connector both sides, controller and laser module, with the wire connected

The Fire Button does not seem to regulate the power of the beam.

The laser moves to the start position and fires the laser, but it freezes at that position and the beam goes on – off, on – off. If, however, I turn off the “Enable Laser Fire Button”, the Laser WILL frame but does NOT fire, and when I hit the start button it moves to the start position and Freezes and the beam goes on and off like before.

I double checked the ground wire and even plugged the laser into a dedicated outlet – No change.

Thanks for your help – Any other thoughts?

Not sure what you are asking for. Can you please clarify?

with your phone take pictures of the connectors, motherboard side and laser module side, with wires plugged in

Thanks, that’s simple enough even for me.




If you unplug the laser will it ‘run’, meaning will it do the proper cut with the laser ‘unplugged’.?

That would be the connector on the laser head in photo one.

If it does the same thing, you can eliminate the laser module, if it runs without the ‘load’ of the laser, maybe a problem with the laser itself drawing too much current and is dropping the supply voltage.

Shouldn’t hurt anything to try it.


Need to start isolating where the issue could be.

A simple voltmeter like this from Amazon for $13 is a good, low cost investment for around the house and especially with hobbies like this. May have solved it by now if you had one… :crazy_face:

If you have one of these machines, I’m sure you’re smart enough to drive a voltmeter and we can assist if you have any issues.


Good luck

:smile_cat:

i just forgot that the ortur has all the wires in a single plug in motherboard side, so this pict is pretty useless, now my question is: the old laser module had the same wire connection? haven’t you changed single wire positions?

He mentioned it’s supposed to be ‘plug & play’ and other users have done just that. I think having to change wiring connectors takes it out of the plug and play scheme of things.


I don’t know many of these smaller machines. Most of my smaller machines are the CNC3018 types.

Every variation appears to have it’s own idiosyncrasies.

All I can do is help them follow a good diagnosis path.

:smile_cat:

1 Like

i totally lost this part, my fault, ok to follow your path of diagnosis using a voltmeter. :wink:

The old module has the same setup, in fact, I used the same wire, just plugged it into the new module. The wire that came with it did not have a ground.

Just unplug the new module. Run your program and see if it operates properly.

It will (module issue) or it won’t (controller/software) issue.

:smile_cat:

1 Like

I did that; it runs when unplugged, just no laser. When I apply the laser to it it stops running. I have ordered a 24v 5A power to see if the extra Amps will help.

Might be a good idea to have @OrturTech advise you.

He’d probably know about any issues with this upgrade and how to solve it.


I think it’s pretty obvious you have an issue with the laser module itself.

If it’s simply not enough current or what, I don’t know.

:smile_cat:

1 Like

I tend to think this is not the issue unless your power supply was on it’s way out. I think both your new module and the old one were rated at 24V 2A so shouldn’t be a current issue.

I tend to think the board on the new laser module is bad. One thing to check is to make sure you received the 24V version of the module. It’s possible they sent you the 12V module incorrectly.

One other thing to check is to put your old module back on the controller and make sure it’s still working correctly.