Not cutting line correctly

I’m new to LightBurn. It cut my first file great! Now the next few I have tried it is not following the correct path. Any ideas why it would be doing this? What it started cutting was the top two left wings for the bee but as you can see it did not do it right. Any idea? The wing that is messed up is the first part it tried to cut. I tried reset and it then cut on wing right but by the time it got to a letter it did it agian. Pictures in the first comment.

What does preview mode look like?

It looks like you’ve got something weird going on with your file. Does Alt+D do anything when you’re in design view? (Delete duplicates)

Also what are your optimization settings?

It says no duplicate shapes found. And I’m sorry I just started using this today. What do you mean by optimization settings?

Oh I think I see that now. This?


Can you zoom in all the way on part of the design? Maybe up at the curly antennae?

Yes. Here it is in preview mode.


That dictates that your line should have started cutting here…


Is that what it did?

I’m not positive if it started there and then jumped over to end it or jumped over at the end. And when I tried the restart it did that wing right but then did the same thing on a letter.

I did install the update - do you think that could be part of the problem?

I’d recommend running the program again. Could be a random sun flare throwing gamma radiation the wrong way or something and you got unlucky.

It’s def weird though that it apparently started cutting somewhere other than the preview dictated.

Ok I also just tried typing something in Lightburn and doing that to see if it was my file. And it still did this. So you think I should delete Lightburn from my computer and then download it again?

Nah, I don’t think that LB is the issue. It looks like you’re missing steps. Try slowing down the speed that you cut at, decreasing the power if necessary, and see if that helps.

Are your motors / belts making loud angry noises when that happens?

Ok I am cutting through 1/4" thick birch. I’m using speed of 0.5 in/sec and 50 max power. And no big sounds from the belts.

Could you walk me through all your steps if you were going to be sending a file to your laser for cutting so I know if I am missing something?

Post your .lbrn2 file for us to examine. It’s probably in the art work, assuming it does the same thing every time…


This actually looks like a communication issue. Are you using just the supplied USB cable, or an extension of any kind?

1 Like