Objekte/ Bilder werden größer ausgegeben (Objects/images are output larger)

Die angegebene Objektgröße (Breite/ Höhe) auf der Oberfläche wird vom Laser größer ausgegeben.

The specified object size (width/height) on the surface is output larger by the laser.

How much exactly ?, is it possible your units of measurement are imperial and not metric?

Wo kann man die Einstellung ändern?

Where can you change the setting?

Die Ausgabe des Lasers ist doppelt so groß wie die Maße im Programm.

The output of the laser is twice the dimensions in the program.

… but if it’s 100% bigger, then it can not be inches.

1 Like

Two times or 2.54 times bigger?

1 inch = 2.54cm

This would be the easiest explanation. There are many more difficult ways to make this happen as well. :slight_smile:

Die Ausgabe ist zweimal größer. Breite 140 mm wird 280 mm gelasert.

When you step manually with your machine, for example 100 mm, how far does your machine run then?

1 Like

In the move window, set 100mm and select a direction to ‘jog’ the machine. If it moves 200mm (which i believe it will) then Bernd is on the right track (as he usually is).

Ich habe das getestet. Es ist so. Der Laser bewegt sich den doppelten Weg. Wie kann man das richtig einstellen.

I tested that. It is so. The laser moves twice the distance. How to set this up correctly.

There are two things that could do this. An incorrectly configured microstepper controller (which can scale by a factor of two) or the number of steps per mm in the machine settings ($100, $101, $102).

Sculpfun S9 shouldn’t have either problem.

Open the Console window and enter $$ and copy and paste the reply you get. I’ll see if i can find some base line settings. After you post those numbers - we can try a reset command to see if the factory says that they ($100, $101, $102) should be half of what they currently are.

Other thing to consider… Have there been any hardware modifications done to the machine? Change in motor, pulley, or belts?

I’m assuming it’s a setup error, but I do not know enough about your machine. I want to start over with the setup and maybe you can get a setup file from another user here from the forum which has the same machine.
But start with what @JohnJohn recommends, it’s easy to try.

Der Systembefehl wird nicht erkannt, oder unterstützt. Das funkitioniert auch nicht.

The system command is not recognized or supported. That doesn’t work either.

What does the Console say when you start up? Is not a GERBIL based controller you have?



Der Systembefehl Grbl ‘$’ wurde nicht erkannt oder unterstützt.

If you search for your machine here on the forum, you will find various issues related to the machine and there are also a number of solutions.
The one I found I think could help you.

Do you get your system information when you type $$ in the console?

Perhaps my previous inquiry was too wordy.

With the engraver on and LightBurn connected and running…
Open the Console window
Type the following
then press enter

Please, Copy and Paste the response from the Console into a reply so we can read the codes.

Hi, hierist die Kopie der Konsole
then press enter

Please, Copy and Paste the response from the Console into a reply so we can read the codes.



































in the console window type the following:
now try the engraving.

Is there a belt reduction drive on your engraver where two different sized pulleys share one belt?

1 Like