Odd behaviour cutting squares

I have just started using Lightburn 1.6 to control an xTool S1 10w laser.
The picture below shows the results of trying various combinations of power and speed to cut a 0.6mm veneer. I cut them individually. All was well for the first two rows (ignore the 5th in the 2nd row where I had not focused the laser) and the first two in the third row.
A problem occurred with the 2nd and 3rd on the third row which I tried to cut as a pair. As can be seen instead of a square I got a triangle for the left hand one and two triangles for the right hand one
image
The next picture shows the ‘play’ screen where the required squares are shown.


Does anyone know why this has occurred so I can prevent it happening again?

That is a problem with Xtool that I thought had been addressed.
Not sure if it was a firmware fix or a Lightburn fix.
Others with knowledge of the problem will chime in.

Thank you. I did try to load the latest version of the xTool firmware and using 1.6.00 version of Lightburn. I will be more than interested what is said.

Please try beta version 1.7 and create a new device profile as described in this forum post. Let us know how it goes!

Thank you. I followed your instructions and processed the ‘troublesome’ pair of squares. This time I got squares! So it would seem 1.7.00 has solved my problem!!
I used the lbdev file I originally downloaded since I am using a 10w S1 and the lbdev file you gave a link to was for a 40w S1. Was this the correct thing to do?
I will let you know if if I find other problems.

1 Like

Hooray! Glad to hear that the issue was solved. I think it’s just fine that you use the file provided by @JoeSpanier. It was created by following the steps he listed.

1 Like