OK, Scaling problems in burned image(Image is 2x larger than initial design)

I have already searched for an answer to this but am not sure of the proper vernacular to find the answer.
I have a custom chassis, 39"x25", with a Cohesion3d board running Smoothieware. The head is an Endurance Lasers 10w diode. My PC is windows 10.
My problems is this: If I draw a 1" square box the laser burns it at 2" square. It does this on all projects whether it is images, text or just simple shapes. I am sure that there is a setting that is off somewhere but I am at a loss. If I am posting in the wrong place let me know and I will adjust as needed.

I don’t know smoothie very well but in console of LB type $$and post here the result, i suppose is a not correct settings of stepmm of the axis
Just FYI, LB uses mm also for axis calibration not inches

Read also this post, i think you have similar problem

Thanks killrob, (EDIT FIXED)
FIXED. Got frustrated and did the math, lol. Switched in the correct steps per mm in the config file and 1" squares burn at 1" square now. Thanks a lot for your time friend.

I cannot get a response from the $$ in console:


error:Invalid statement


That is all that I receive.

As well I checked the post that you suggested and it does seem to be my issue. My version of Lightburn, 1.0.04, Does not have the machine settings under the Edit menu. Any ideas how to access it?

Like I said, thank you very much for the assist. I am getting to know enough to get me into trouble. Thank goodness that I have you all to fall back onto.

1 Like

(Edit for clarity) Screenshot below. I am only seeing Device Settings. Thanks for the reply though.

In that image i see also that you have your laser not connected, what if you connect laser? Still without “machine settings”?

1 Like

Thanks for the reply. I finally got the scaling solved by editing the config files. It is as accurate as I can measure now. Everything else seems good now except the Machine Settings. Here is a ss with it connected.

Ok but i don’t understand why your connection port is set to auto, mine has the com port number when my machine is connected

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.