Omtech Polar is missing disable home on startup option

This post states Ruida machines don’t have disable auto home on startup option, Auto "home" your laser on startup? - Doesnt exist!. But I swear that I have done it before by following Lightburn update - Can't turn off auto-homing on startup - #2 by LightBurn, then I had to redo the setup after I got a new computer. Now that option isn’t there anymore. I’ve tried both v1.6.00 and v1.56.0.

How do I disable auto home in Polar?

As was stated, there is no home option for a Ruida controller.

The second link you provided is for a grbl machine, which do have a home option…

Can’t do it on a Ruida, there is no software way to do this, so it isn’t an available option.

:smile_cat:

1 Like

There must have been some magic mushrooms in my salad that day. I swear I did it and even tested it lol.

1 Like

It’s easy to mix this stuff up… don’t sweat it

:smile_cat: