Hi guys
Have been working out my settings for engraving slate with sculpfun s30 pro. Was very close so decided to do a definitive test with 5 lines of text each on individual speed/power settings.
So far every time i have engraved it frames always from bottom left. (I have only done text) and starts engraving from bottom left.
With this in mind I started with layer 00 at bottom to layer 04 at top.
I framed it which did it normally from bottom left. Pressed start and it went to to right working from the top down. I know I should have labelled each line of text but didn’t. Now I don’t know what line it did first therefore, don’t know what the best setting is. More importantly why did it change. This perhaps doesn’t make sense. I suspect from the results that it started at layer 04 down to layer 00 as that is the way it is in the screen. Why?? I hope there is a simple explanation other than I am just stupid!!
Thanks in advance

It’s a bit confusing, but if you want to have black engraved first, it must be set up in the hierarchy and in the optimization setting it must be listed as layer priority first.

Sorry, only new to this. My 2 screenshot and the actions of my laser suggests that my laser started engraving from layer 04 (yellow) down. I thought it would have started at 00 (black) up. Should it engrave the way the image is on the screen or is it possible it has done 00 (black) at the top, hence the reason I don’t know what layer corresponds to which line of engraving.

Ronnie, you can freely decide the order, click on the up or down arrows after you have higlighted the layer you want to move.

In addition to Bernd’s advice, read this.

Initially my layers read from top to bottom
However as you can see from my picture I changed them. So that they ran in ascending order from the bottom up. I moved them using the up and down arrows as you showed in your picture.
I thought it would start engraving from C00 (black) 1st as my laser usually starts bottom left.
It started top right engraving what I take is C04 (yellow).
My 1st issue is I don’t know why it started top right!
Secondly can someone just confirm the text at the bottom will be C00 Black and the top C04 yellow. (As in sent images)
Do the cut/layers work from top to bottom rather than from C00, C01, C02 etc.
That might simplify it!
Sorry to be a pest/thick!!

I should mention I did not know about optimisation settings. Therefore mine is in default.
In case that helps

In a word- Yes - as Bernd said (in effect) “the cut/layers work from top to bottom rather than from C00, C01, C02 etc.” As far as I know - there is no other way that LB layers work. But do remember that there is a toggle to turn any layer’s output on or off. Good Luck

Sorry I wasn’t more clear in my answer.
Try to see your layers in relation to what you see in the picture, then it should work, either from the bottom or from the top.

Guys, thanks so much. I knew I would get an answer. Please don’t apologise. My fault, just not fluent in “Lightburn” yet. Ha ha!!
Thanks again!

1 Like

Ronald, mark the problem as solved, it helps others with the same question to quickly find a solution, thanks.

Sorry, being stupid again. Where is that button .

You don’t have to apologize, LightBurn has hidden this one so well that no one without GPS can find it. :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.