Ortur axis jogin only in one direction

I just put together my new Ortru master 2 laser. I am new to laser engraving. My problem is that the y axis only jogs in one direction. Let’s say if you look at it from the top (brids view) . When I use the arrows to jog east it moves east, north it moves north, west it moves west, but when I move south it jogs north. It seems like the engraver goes in the opposite direction. This only happens in the y-axis if looking at the ortur logo the laser will move away from the person observing it. (I also had problem with homing so it was turn off by using comand $22 = 0 if that matter.)

This is very unusual… @OrturTech - I look forward to your input on this novel problem.

1 Like

Greetings
First of all i would in console do
$RST=*
Press enter
Seems to me though the Y cable could be reversed

Any chance you can take images from
Motherboard connections and both steppers connections
AS well as belts idel please?

2 Likes

This could possibly be the wiring as when I was jogin up and down the values in lightburn were adjusting up and down depending which button was pressed. Although the physical laser was moving only in one direction further away from me.
The following is from my console:

Waiting for connection…

ok

[AUTHOR: ORTUR]

[MODEL: Ortur Laser Master 2]

[OLF: 140]

[DATE:13:36:28 - Dec 31 2020]

[VER:1.1h.20190903:]

[OPT:VNZHI,99,254]

Target buffer size found

ok

$RST=*

[MSG:Restoring defaults]

ok

Ortur Laser Master 2 Ready!

OLF 140.

Grbl 1.1h [’$’ for help]

ok

ok

ok

ok

<Idle|MPos:26.813,26.000,0.000|Bf:99,254|FS:0,20|Pn:P|WCO:0.000,0.000,0.000>

ok

ok

ok

<Idle|MPos:3.213,26.000,0.000|Bf:99,254|FS:0,20|Pn:P|Ov:100,100,100|A:C>

ok

ok

ok

<Idle|MPos:3.213,53.200,0.000|Bf:99,254|FS:0,20|Pn:P>

ok

ok

ok

<Idle|MPos:3.213,32.200,0.000|Bf:99,254|FS:0,20|Pn:P>

ok

ok

ok

ok

$0=2.000

$1=25

$2=0

$3=0

$4=0

$5=0

$6=0

$10=3

$11=0.050

$12=0.002

$13=0

$20=1

$21=1

$22=1

$23=7

$24=600.000

$25=3000.000

$26=100

$27=3.000

$30=1000

$31=0

$32=1

$33=250.000

$50=0

$100=80.000

$101=80.000

$102=80.000

$110=9000.000

$111=9000.000

$112=1200.000

$120=2200.000

$121=1800.000

$122=2500.000

$130=400.000

$131=430.000

$132=1.000

ok

Photos of the wired connections:



As a new user I can only upload 4 pic :frowning: (all the connections)


Your Y belts definitly need some tensioning but i cant visially see anything wrong as such

Any chance you could upload, maybe via youtube, a short 10-20 seconds video of the machine homing from center please?

Homing from multiple positions :

Manualy moving the laser :

Definitly something worn, i never seen the Y axis moving on the same direction with both buttons.

I am suspecting a cable has a micro cut somewhere,
Could i ask 2 things
Unplug X stepper motor → bring X cable to Y axis
Try jogging X axis left and right (will Y move back and forward?)

Also open ticket at Ortur Customer Support – Ortur Support Ticketing System
This is not easy to resolve via here

2 Likes

You just posted the resolution there’s someting wrong with the Y cable after plugging the x axis cable into the y socket the jogger moves up and down (using the left and right arrows). Thank you very much for all your help I’ll open a support ticket and get a new x & y axis cable.

1 Like