Ortur Laser engraver 2. Not responding or homing

My laser is no longer responding and doesn’t home to its starting position. This happened when I first got it, it started working for awhile, but has suddenly stopped again (i did update my laptop PC). The light flashes blue/red and on lightburn and LaserGrbl it connects, but has a similar problem to the link/forum below, where it displays an alarm or idle. Everything looks connected correctly like the forum belows photos, but mine does not home to starting position, or react, it may make a click noise when it should but doesnt move. It was functioning a week ago, so quite frustrating.
Let me know any advice you have, everything seems connected properly.


Greetings @nickel

could you please post pictures of your wiring
Specially near the motherboard, and the Y limit switch (when head is at home position)
Also at the X limitswitch the 2 little white plugs please


Hi received Ortur Master V2 2 days ago Friday and it worked great, left it alone for one day, switched on today Sunday, no response, no homing, no fire, no move, says ready, and busy when burning but nothing except fan on laser module otherwise dead, pls help

Almost sounds like your machine is only recieving power from USB and not the power adaptor

Could you check again that your power adaptor is fully seated in the motherboard and if you have a multimeter confirm its delivering 12v?

got it! the power adapter green light was on so it looked live, but socket was not live - so the power adapter light gets power from the laptop usb? eh? very confusing
it seems the issue is me!

The behavour you described sounded to me a bad Power supply issue

I explain
The ortur motherboard recieves 3v from 2 sources
USB (From your computer)
And also from power supply after a step down conversion.
If the PSU fails, the controller side of the board recieves enough power via USB to power up, and run the fan at lowww speed, but not enough power is present to run the laser and stepeers

This is what got me to think on it.
Did you happen to test the barrel of the power supply with multimeter?

1 Like

I didn’t test the supply, would need to find my meter, that will take some time
simply, the socket switch was off, but power adapter light was on, I would check at your end if the circuit board should allow that
all seems fine now, it responds as normal

LEDs need very little power, so as i said USB power can provide that on its own, as theres no Diode stoping the backflow of current.

But yes i done that too myself, forgetting to turn on the power strip! :smiley:

It was plugged in, but apparently tinkering with different power ports has fixed it.

While you’re here, can i ask about Edit > Machine settings, and soft limits and hard limits. I have both as true, i’m wondering if this is weakening my laser? as it seems weaker than the included table of guidelines of speed/power/cutting capabilities expected.

Soft limits and hard limits are for your safety

Soft limits = Machine knows that if you try to send a GCode coordenate thats outside the Grbl settings max travle area, it will throw an error and not start work
Hard limits = Has to do with limit switches

Regarding power, what is your focal distance from the bottom of the heatsink (not the knob) and the work piece? Also what was your focus procedure?

5.5cms (6.5 without the knob/focus) from the bottom of the laser module to the plywood. I’ve gotten better at manually focusing the laser head. but it still seems to take 40 rounds to cut, at a very slow speed and 100% power.
Any advice to make the cutting better would be appreciated. i feel like the cutting has gotten worse since i’ve used it over time.

Shoot me an email at support@ortur3dprinter.com i will send you a file to do a bit of a test on power

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.