Ortur LM2PRO Not engraving/cutting as shown in preview

Hello I’m having issues engraving and cutting on my new Ortur Laser Master 2 Pro. I have been using the previous model for quite sometime and had no issues but with the pro my engravings dont match up on the lines. The text seem to be all clear but it doesn’t cut around even as I have it. I checked all the bands and they seem to be fine. I have the fill settings set to 1500speed 50 power

Can you post a screengrab of your Lightburn file and settings, as well as the piece that you’ve engraved?

I have gone ahead and attached it Willie let me know if you need any other information. It doesn’t seem like it’s much offf but it makes a big difference when im doing smaljobs anc cutting around it. The cutting is not aligned it crosses Into a bit of the work edges.

How are you holding down that cardboard when engraving? It looks like it moved via air assist or a cable or something two times during the engrave.

It’s not just on the cardboard I’ve wasted a lot of wood messing with it. Here’s another example if you see the bottom of the image it didn’t close correctly and the outline Cut did not cut around evenly.

You tightened the belts, but did you check if everything was free of debris?

Yup I checked for that as well it’s brand new I just put it together last night and i messed around with it until late and all day today so no major debris should be build up or anything

Check if the frame is squared and the frame is tight. Did you check to see if the belt is missing a tooth then?

And try the same design in LaserGRBL or RDworks and see if it cuts fine. You can always try to summon the Ortur guy like this @OrturTech

I would check for th use of Flood Fill on the advanced settings

But does Look like a belt issue, unsure if tension or otherwise, could you take a overview image of your machine and all 3 belts?

1 Like

I agree with Gil - Check the ‘Advanced’ tab of your fill layer and you’ll likely find Flood Fill enabled. It can make engraving faster by avoiding empty space, but the movement is somewhat random, and if your machine is not perfect, when it returns to complete part of a fill, there can be gaps.

1 Like

The “flood fill” tab was turned on so I went and turned it off yet the problem still continues. it helped a bit but not completely. Now on the previous model laser master 2 that i own I used flood fill on these projects and it worked fine. Me upgrading to a laser master 2 Pro wouldn’t it mean I upgraded? so I should be able to use flood fill? Here are pictures of the bands please let me know if I can gather anything else for you

You have to unscrew the bands and check them for missing teeth, it’s new so I doubt it is an issue, but it only takes something small to ruin a whole project.

I just took the bands out and checked for missing teeth or anything unusual but they looked fine

1 Like

I’m not familiar with the Ortur is shipped with as far as software for engraving. Try it with the included software and see if that changes anything.

Y belts could get a bit more tightening but that shouldnt be it
Any chance you can post your LBRN file so i can take a look?

123.lbrn2 (167.8 KB)
Sure here is the file. I doubt is the file because this happens with anything i try to egrave/cut

Would ak you to do two test
1st This file, in cardboard near home position
This is what i use to check belts
Dot Test with Angle.lbrn (46.3 KB)

Then this one i optimized can you try on a bit of spoiled material?
123.lbrn (300.1 KB)

P.S. Take upclose images of results please

Here are pictures of the results for the test and I am trying out the optimized file that you sent now

Here is the result for the optimized file you sent still having trouble where heart keeps

coming slanted and the cuts are not perfect