Ortur master 2 won’t engrave!

Help! I recently bought a new Ortur master 2 and cannot seem to get it to engrave or burn anything! Could anyone offer some insight on what I may be doing wrong?

I’m also brand new to this. So I’m at a complete loss.

What settings are you using?

“Cannot seem to get it to burn anything” is not terribly useful, because it doesn’t tell us what you DO see, just what you don’t.

  • Is it moving?
  • Is the beam on?
  • When you run a job does it do anything?
  • Do you see any output in the console window?
  • Is it powered up?

Including as many specifics as you can think of is helpful for us, because we can’t see what you see, or what you tried, what the machine did, etc. Including screen shots of settings is really helpful too.

Also, are you in the Ortur official group on Facebook? Those guys are amazing and super helpful, it’s run by the manufacturer of the laser.
If you aren’t, you can ask to join here: https://www.facebook.com/groups/orturusergroup

I’m there already, incognito. :slight_smile:

1 Like


Could you please send
Image of your wiring at Motherboard
Image of your wirhg at the 2 white plugs behind the X gantry
Image of the wires at each stepper


Thank you guys, luckily we have figured it out.! And it is doing wonderful! However my wife purchased an Alfa wise c30 and we are having the hardest time connecting it via usb!

This tells me you’re having difficulty, but gives no indication of how. If I told you, “I’m having the hardest time walking!” without additional detail, it could be that I have no sense of balance, my shoes fit poorly, my floor is covered with lava, I have no legs, or I simply never learned how. :slight_smile:

Give as much detail as you can think to include - what have you tried, what results have you gotten, error messages, etc - the details help us narrow in on the problems.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.