Patchy / Uneven Engraving on new machine.. Settings or hardware issue? Anyone seen this before?

New laser setup, just ran some tests. Fill etch is giving me uneven patchy results. I’m guessing this is a loose mirror or lens, but had to run out of the shop before I could check everything. Anyone seen this before? I tried changing lines per inch and I thought that solved everything. I got two really nice test squares, then it went back to patchy. Any thoughts? Much appreciated!

Hi the, is this material something you have used before ?

Yes Ive used these before, and the pics included are of 2 different materials. Same result. And you can see where I got 2 good squares and the rest aren’t good, it’s definitely not a material issue.

What are your power and speed?

Just wondering if you are very near to the threshold for firing for the tube.

Does it cut well ?

I’m getting mixed results… I thought it was cutting fine, now it’s kind of spitting the laser as it cuts. Looks like the laser is turning off and on intermittently. I know when I first tried a test cut and a test engraving it did this, then I’m not sure what I did, it cut solid and engrave perfectly, then it switched back to being weird like this… I thought it was a loose mirror or lens but now I’m wondering if it might be something else. I’ve tried a variety of settings, both power and speed. The photo below is at 200mm/s and 75%power with a 100w.

Can you try something like 25mm/S and power 30% and show results please

What do you have your frequency set to?

Here’s 25mm/s @ 30%

There is something really wrong here… the engraving is still poor, and looks like its getting worse…

I thought maybe it might be mirror alignment issue… so I put some masking tape over mirror #3 and when I hit the pulse button to test fire, I’m barely getting power/consistent laser. If I move the head to top right or bottom right, I’m not even getting any burning on my tape…

I’m starting to think the tube might be bad? or maybe something that’s driving the power?

You can’t quite see it in that last photo I uploaded but the 25mm/s@ 30% looks patchy just like the others.

I never changed the frequency, I think it’s at 20k

You have a CO2 laser, not a diode.
I think you would be wise to ignore the suggestions to mess with the pwm frequency.

There’s some discussion on the forums about changing freqs for various materials, but yeah, I haven’t changed any frequency settings. This machine is brand new, and just installed the device to lightburn last week. This its first runs, and getting some strange results. Mostly bad… somehow it did decent cut lines and raster engravings, but now it’s just spitting laser power… almost looks like a dotted line. I can’t even get the laser to burn masking tape over mirror #3 when I put the laser head more than halfway on the bed to the right or bottom.

Might not be a bad idea to run through a complete mirror cleaning and adjustment.

Brand new machine so the mirrors are brand new and clean. I’ve been checking alignment and everything seems good… realizing now that when I hit the pulse button, the laser is pretty weak. If I have tape over mirror #3 with the head near the top left, it burns after a quick pulse button press, but if the laser head is further to the right or bottom away from the origin, the I have to hold down the pulse button for many seconds to get it to burn or even start to make a burn mark on the tape.

Well, there you go.
THAT is an alignment problem. Something isn’t right yet.


I couldn’t wrap my brain around why the power was acting so funny… new tube, new PS, what the heck right… well, in my excitement for my new machine… I OVERLOOKED THIS INSANE POWER CONVERTER! My laser was running with about half the of power it actually needed! Looking back… the fan was spinning kinda slow… DUH! turns out laser machines don’t work unless they actually are plugged in (correctly)!
Thanks everyone!

Had to use the scary power converter instead of regular wall/outlet power… Somedays I feel smart, today is not that kind of day.

Turns out alignment was good… the laser literally didn’t have enough power to the PS to sent it… LOL

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.