Print and cut does not work

I had success and failures in the past and now i want to go to the bottom why it doesnt work most of the time.

I add some pictures of my last last two attempts. But first a description how I do. I line up the laser with the first point. First using the set laser position tool, then use move to do the final tuning. Click on the point, which is a small cross, that’s printed out on the workpiece. Click set first target position. Then use move to move the laser to the second point, also being a cross in the other end of the piece. Line it up and click set second target position. Finally clicking align output to targets(no scaling)
Then to just make sure it was lining up, I wanted to laser a little line, that line up with the cross. But see results here…

Then I started over. Same procedure but used cross A as second point instead of first as I did in the first run. Then not to ruin the piece more I just framed the line. See how off it is.

Here is a picture of where the line in the second attempt should be, now trying the vertical lining. But way off as you can see on the picture above.

Are you able to make a video showing your process from start to finish? If possible, start with laser off so that the entire process can be seen.

In your picture of the second attempt it appears that the laser is framing the test line to the left side which could be due to a laser pointer offset in your device settings such as this:


If enabled, try toggling this setting off, and as an alternative framing method enable the laser ‘Fire’ button so that your laser fires at a very low power when framing. Further to this it may be best to change the positioning mode to ‘Laser spot’, using XTool’s XCS software as described in this useful video guide by Buster Beagle 3D: Lightburn Tutorial for the xTool D1 / D1 Pro.

I made the process again and recorded it but of course it worked fine this time.

I do the same way every time, yet get different results. So why did I get that line engraved a couple cm off? And that framing were off but tried engrave on 2% power and it actually engraved where it supposed. I don’t use pointer offset so there is no reason for it to frame differently. Never experienced that problem before.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.