Problem with welding fuction

Hi all I am having a problem welding two shapes. Both are closed but when I select the two and weld, nothing happens. What am I doing wrong?

This is worth review,

Check that your shape is not grouped with something else. Also if the shape is not closed, there can be complications. An easy way to check for closed shape is to set it to a fill layer. If it fills, it’s good, if not, find the leak. If the solution evades you, consider to attach your LightBurn file for examination.

Hello Thanks so much for your reply! I tried what you said, i.e. filling the shape and it doesn’t. So your right! The shape that I try to weld is made of 3 different lines. They’re snapped together. I tried grouping them to make one closed shape but doesn’t seem like it works. Is there a wayto make them one closed shape instead of - what loooks like- 3 different lines? thanks again!

Looks like my shape is closed. I click on it and its one single entity and cannot be ungrouped. Still doesn’t fill!
Rose generique.lbrn (218.6 KB)

rose glitch

There’s two nodes coincidental between the text and the descending segment. I’ve stretched them out in an exaggerated manner to make it easier to see. Also the end of the stem is a different layer, and has to be changed to match.

rose glitch 2

another exaggerated gap that has to be closed. It would not close in the usual manner, so I deleted the segment and dragged the node over to join the other one. The fill then works.

I turned off the fill and then performed a weld with no complications.

1 Like

It worked! thanks again! I spent so many hours on this watching utube and so on but not too sure how the coincidal points happened. Closed :pray: