Problems with burn order after updating - Sculpfun

FYI…just did 2 total burns with 2 layers each with a total burn time of almost 10 hrs and haven’t had any crashes or other issues so far…

Zu deiner Information … habe gerade 2 Gesamte Brennvorgänge mit jeweils 2 Layern durchgeführt mit einer gesamt Brenndauer von fast 10 std und hatte keinen ausfall oder anderes Problem bisher …

Sorry. I think a translation issue. This is the button to press:

Interesting. Is this with an older version of LightBurn or latest?

Diese Bild hab ich doch weiter oben schon gepostet … das ist die version 1.1.00

I already posted this picture above … this is version 1.1.00

Bildschirmfoto 2022-03-31 um 11.04.18


Thanks for the screenshot. Unfortunately nothing new there that could help with the troubleshooting.

There have been a handful of people that are getting issues that are specific to the upgrade but not certain what the pattern is.

Are you able to Save the gcode for your project in 1.1.00 vs 1.1.03 for comparison?

Good question … but I have no idea how :slight_smile: since I no longer use version :confused:

No worries. Maybe something for when 1.1.04 arrives.

Bin gerade auf eine neue Ungereihmtheit drauf gekommen … ich kann keine rtf bzw txt files reinladen ???

I just came across a new inconsistency… I can’t load any rtf or txt files???

When and for what purpose are you attempting to do this? Thos aren’t supported formats for opening or import.

Um einfach einen Text den ich vorher langwierig aus einer Seite rausgschrieben habe zu importieren,
was mich allerdings echt stört ist das, das Programm abstürzt :frowning: beim versuch es zu importieren oder einzufügen … echt? Copy-Paste funktioniert nicht ?

To simply import a text that I previously wrote out from a page,
what really bothers me though is that the program crashes :frowning: when trying to import or paste it…really? Copy paste not working?

Also bilder hier raufladen auch wenn sie nur 500k haben ist echt eine Geduldsfrage :frowning: … die ich leider nicht habe wenn es um 500k bilder geht :frowning:

So uploading pictures here even if they only have 500k is really a question of patience :frowning: … which I unfortunately don’t have when it comes to 500k pictures :frowning:

Nur mit einen miesen trick :slight_smile: funktioniert es :()

Only with a lousy trick :slight_smile: it works :()

Also mal zur erklärung … ich bin mit dem Programm sehr zufrieden! das rummeckern hier ist meckern auf sehr hohen Nivoe :slight_smile:

So let’s explain… I’m very satisfied with the program! the complaining here is complaining at a very high level :slight_smile:

Copy-paste does work. I think I read that there was a bug handling text with tabs in it which is fixed for the next release.

I didn’t understand the issue with the text engraving. What doesn’t work with it?

1 Like

I wrote a piece of text from a website into an RTF file for my project… and after calling up the text cursor, I couldn’t paste this text because the program crashed immediately… I then simply made a TIF out of it in Photoshop and it worked … for clarification I work under Apple not under Windof …

Ich habe einen Text von einer Internetseite teilweise für mein Projekt rausgeschrieben in einen RTF File … und konnte diesen Text nach aufrufen des Textcursers nicht mit Paste einfügen da das Programm sofort abstürzte … habe dann einfach in Photoshop ein TIF daraus gemacht und diese Funktionierte … zum verständniss ich arbeite unter Apple nicht unter Windof …

Got it. As I said there’s a bug with the current release where tabs can cause crashes. I think if you were to copy smaller portions of the text or avoided tabs entirely it would have worked. It’s possible there are other special characters that can cause problems.

Update … Seit Version 1.1.04 funktioniert wieder alles ganz normal, jeder brennvorgang wird komplett erledigt … yust for info

Update … Since version 1.1.04 everything is working normally again, each burning process is completed … just for info

A post was split to a new topic: 3018 Pro Maxx - engraving halts at different times